SHM-165H6S problem with ejecting blanks

vbimport

#1

I have a new SHM-165H6S. I installed it then upgraded my retail Nero from 6.3.1.25 – after first uninstalling everything but InCD and PhotoShow Express, and then using the clean tool to tidy – to 6.6.1.4. I inserted the LightScribe CD that was part of the package, then decided to eject it. The drive wouldn’t open. There was a continuous, soft clicking sound. After rebooting the computer I could eject the CD. I tried an ordinary blank CD-R, CD-RW, and DVD+R. Each time there was a continuous, subtle clicking sound. The drive wouldn’t eject them until I rebooted the computer.

The drive would read discs and would burn ordinary CD-Rs. I didn’t attempt to burn a CD-RW, DVD or LightScribe CD. If a disc was burned or pressed, I could eject it.

I had the Nero LightScribe Host Software file and thought that might be what I needed. I installed it. I inserted the LightScribe CD and after a few seconds past the period the LED was on, touched the eject button. The tray appeared. However, if I left a blank disc in for a longer period, the drive refused to eject it. The soft clicking continued the entire time a blank was in the drive.

I then burned a 1GB session on an ordinary DVD+R and burned 3 LScribe CDs – one on the “normal” setting and two on “best”. These were OK but the LScribe labels were light. There didn’t appear to be any difference in quality between the two settings. At both settings the burning time was about 17 minutes for a full label. The two discs burned at “best” were Verbatim discs. The disc burned at “normal” was the packaged disc.

When I was preparing to burn the DVD session, I found that if I had Nero open, I could eject blanks. If I closed Nero with a blank in the drive and waited 20 seconds or more, the drive generally would not eject the blank. If I re-opened Nero, I could again eject the blank.

I should also say that at the start I updated the firmware from HS06 to HS07 using a file I downloaded from LiteOn. I’m using the latest LightScribe Host Software. I’ve only used Nero for burning, so far, and don’t have other software for burning installed. I haven’t installed SmartBurn 3.1.16 or .16t.

Does anyone have an insight into the problem? Or for that matter, both problems?


#2

That’s your problem. Right-click the InCD system tray icon & select eject. Better yet, uninstall InCD…


#3

Yea, InCD is more than likely the problem. Uninstall InCD because it will give you nothing but headaches! Use Nero General Clean Tool to remove it.


#4

Thanks for the suggestions stevem and wobble. But the problem isn’t solved. I uninstalled InCD and used the clean tools (general and InCd specific). I tried different versions of InCD 4 and, since there was no change, uninstalled them each time. I uninstalled InCD and all of Nero and used the clean tools. With each variation there wasn’t a change. I can eject blanks, but unless Nero is open, not with the drive button - unless I do it within a few seconds of the LED going dark after insertion. It’s not really a problem, but is an irritation.


#5

It still sounds like the InCD driver taking control of the drive as Nero will override other clients & allow for normal operation. With InCD installed can you right-click on the InCD system tray applet & eject successfully? If so, uninstall InCD & make sure that InCD*.sys is removed from %win%/system32/drivers. Also, get properties on the DVD-RW & disable native WinXP recording from this drive. Then disable the IMAPI CD-Burning service. Reboot.


#6

Once again, thanks, stevem. I did as you suggested. Though the right-click eject option from the Incd tray icon was discontinued in version 4, I could use the eject option in the drive’s context menu in Windows Explorer and My Computer.

InCD didn’t prove to be the problem. Either or both of 2 registry entries created by DVD Region Killer were the problem. I deleted them, along with a third that I allowed DVD Region Killer to recreate, and the problem vanished. I have InCD 4.3.23.2 installed and it appears to be working OK. I use DVD Region Killer with the computer’s LTD-163 and it’s working OK as well.


#7

Yep, had to be a memory resident service/app. Shows how long it’s been since I looked an InCD… DVD Region Killer is probably the most benign, but glad you got it sorted.