Sherrybaby

vbimport

#1

Cannot read disc:

Sherrybaby NTSC Region 1
January 23,2007
AnyDVD v.6.1.1.1
NEC ND-3540A (Liggy’s v.1.04 RPC-1 firmware)
Optiarc AD-7170A (Dee’s v.1.03 RPC-1 firmware)

Get failed to read DVD error (see attached GIF screen capture)

Disc plays fine in standalone JVC DVD player. Other recent DVD’s in my collection are read fine with above hardware/software setup.

…G


#2

No problem here with “sherrybaby” R1 and AnyDVD 6.1.1.1


#3

Guruka -

Welcome to the Forum.

Have you tried the 4 corrective suggestions that are displayed in the posted AnyDVD v6.1.1.1 error notification box?

Since you have two different DVD devises have you tried switching your DVD “Reading” and “Writing” devices and see if this corrects your problem?

There is a distinct possibility as suggested by the AnyDVD v6.1.1.1 error notification narrative you have received that your particular SherryBaby DVD is “Damaged” and requires replacement.

BeLooken


#4

Thank you gentlemen. It must be a local issue on this particular machine.

>> Since you have two different DVD devises have you tried switching your DVD “Reading” and “Writing” devices and see if this corrects your problem?

Yes, both devices on this machine fail to read this disc while reading other DVDs just fine. :confused:

I tried it on my son’s machine and it works fine there (Sony DVD ROM drive.) So I will troubleshoot the optical drive issues on my machine. Your confirmations got me unstuck. My original disc is fine. It appears to be a hardware/software issue on one particular machine. Thanks for the quick responses!

…G


#5

No problem with Sherry Baby, backed up with first try


#6

Thanks again for everyone’s help with this one. Let me close out this thread by saying that after much frustration I have determined that it was a bad disc. AnyDVD knew this even though I didn’t :o It’s a new disc and the surface loks fine except that there is a strange wavyness in how light reflects off the surface. Almost looks like swirly bands of light and dark. Even though AnyDVD indicated it couldn’t read the disc (and I couldn’t even read the disc with AnyDVD disabled!) I kept thinking it had to be a software or hardware issue. Probably because the disc did init successfully on my son’s machine (but then gave read errors) and it would not init at all on my machine.

Nope. It was a brand new disc that was bad out of the box. Something I’ve never seen before. You guys are great.

…G


#7

Guruka -

Thanks for returning and informing the Forum of your findings.

Your situation is not unique or unusual. Many informed knowledgeable experienced Forum Members are fully aware that in this day of Mass Production the manufacturing quality control of Commercial DVD Movies Titles is sorely lacking. Also factoring in the defective and absurd copy protection schemes utilized by Commercial DVD Movies Titles manufacturers also produces many “Defective” out of box DVD Movie disks.

BeLooken