Shark tale - won't copy

vbimport

#1

I tired to copy shark tale two times. failed both times. does it maybe have new encryption?

Thx


#2

i just got finished with testing my backup copy and didnt have a problem. i didnt do the whole dvd, just the movie. im using the most current dvdclone2 and anydvd.


#3

I tired to copy shark tale two times. failed both times. does it maybe have new encryption?

Thx

It would be helpful if you let people know what programs are you using, what versions of those programs, what region is your disc, what Anydvd says in its information window, and what error is displayed when you can’t back up your disc…


#4

I was able to copy the movie and all extras with the latest CloneDVD2 and AnyDVD.


#5

Same here. (U.S. Region 1)


#6

No problems here either.

The accompanying audio CD was kind of a booger though. Easy CD-DA Extractor 8.0 had no issue with it though . . .


#7

I cannot even play the movie. I tried to play the movie with nero showtime and also with powerdvd and neither could play the movie with anydvd installed. Without AnyDvd installed all is fine.


#8

what version of AnyDVD are you using?? & what version of CloneDVD2
Are ya using??


#9

I downloaded the latest to try and never attempted to copy anything. The movie doesn’t even play much less copy. As an experiment I closed anydvd and could play the movie and I could copy it with shrink.

AnyDVD has had the symptoms of this problem for a long time. The screen goes green or completely black for some reason. It isn’t that it does not work at all, quite the contrary it does. It is just that there is a group of movies it simply cannot seem to handle.


#10

If it matters I use xp sp2


#11

Could be a specific conflict with your setup since others were able to backup the movie.


#12

certainly possible but since there isn’t really any sensable way to diagnose such a thing that isn’t destructive to the configuration I have (which otherwise works) I don’t plan on risking my pc just to have decrypted movies.

If I really want to decrypt movies shrink seems to always work even when anydvd does not. Plus the players work no matter what it seems.

I tested a bunch of movies just to see how good the driver is and found about 5% don’t play (decode correctly). I think it misses some of the data in the begining of the video and then confuses the decoders or it might confuse itself I guess assuming you need the begining of the stream to decode the rest. I assume that the problem is that AnyDVD must be sensative to something that hasn’t been discovered yet and if either a movie is encoded in some odd way or has read errors or something then no good.

It is interesting to notice that I am not the only one.


#13

There will always be exceptions. Most people have no issue with AnyDVD. There are no perfect software.


#14

I have a run of the mill emachines system with xp home sp2. I don’t think other than Whidbey I have anything remarkable installed that I can think of and I think but am not sure it did this before Whidbey.

The symptoms of the problem is a generally blank (black or green) screen for the video. Sometimes the sound plays sometimes not. This seems to happen in any copy program as well as any of the players as you would expect. remove AnyDvd and the problem goes away. I suppose it is possible that it is the dvd drive, I have never tried it with the writer I don’t think, but it always plays without AnyDvd.

I have tried this off and on for a long while, probably 6 months at least so I don;t think it is some new “encryption” thing not to mention that the players always seem to work and shrink works.

It isn’t that big of a thing for me, just interesting.


#15

I am probaly a bit late getting here but S.T. Would not work for me either, with latest version any dvd and region 2 player.

RATHER UPSET COZ I LOST A COPY SOMEONE BORROWED IT AND i HAD JUST PRINTED OUT A LOVERLY CASE COVER,

Odd coz, I have never had trouble with anything else except LAYER CAKE which I tried to do several times also on the same daydeeon the same day.


#16

Please try to disable the CSS key archive in AnyDVD settings.


#17

@ Karloff,

You state you are using the latest versions of AnyDVD and CloneDVD. That statement does not provide detailed information on exactly what versions of AnyDVD and CloneDVD you are actually using. Please provide the versions number of these software programs when posting at the AnyDVD and/or CloneDVD Forums because these programs are routinely updated and it really matters when having problems similar to what you are reporting to use the latest versions of these software programs.

I really don’t fully under your above statement. Are you stating the your original copy of Shark Tail fails to play in your DVD Player. Please provide information if your original copy of Shark Tail fails to play in your desk stand alone DVD Player. This critical information to diagnose your particular problem.

Your above statement dos not provide enough information as even to hazard a guess as to what you problem could be. Exactly what do you mean when you say “Would not work for me either”? Could you provide in depth detailed information as to exactly what part of the process doesn’t work and what if any error message notifications you are receiving from either AnyDVD and/or CloneDVD.

Best Regards,
bjkg


#18

I tried to copy S. T. with my usual DVD Shrink 3.1.7.6, but it failed… I then tried DVD Decrypter 3.5.4.0, it also had an error…

So I tried to clean the original DVD, then tried DVD Shrink again… and BAM worked just fine…

So, try to clean the DVD… and then use DVD Shrink 3.1.7.6

:slight_smile:


#19

good advice, but the thread is 5 months old :bigsmile:


#20

Worse, the guy is replying to a 5 month old reply… which in turn is replying to an original topic 5 months older than that!

Additionally, he’s using an outdated version of DVD Shrink! WTF?