SH-S223F writing speed problem

[qanda]This thread is about the Samsung SH-S223F. Click here to see full specs[/qanda]Hello,

My SH-S223F is writing DVDs at 1x Speed only, no matter what speed I select.

It has the latest (03) firmware installed.

I couldnt track when exactly the problem started. It used to work ok.

I’ve tried several discs, both -R +R, Single or Dual Layer. Also a bunch of different sotware were tested (Nero7, Nero9, Burnaware Free, ImgBurn and also the built in Windows XP burning feature).

It always burns at 1x Speed, produces no coasters, but take too long to record (reminds me my old Pioneer A04).

Has anyone seen this problem before?

Thanks for any help.

wut is the brand of ur media?

[QUOTE=minitt;2285063]wut is the brand of ur media?[/QUOTE]

I’ve tried with RIDATA, both DVD-R and DVD+R, SL and DL. Also with Verbatim DVD+R DL and Philips DVD-RW. All used to work with proper speeds, now writes at 1x only.

Hi and Welcome!

please check if DMA is enabled (in case you have your drive connected to a Sata controller that is configured in IDE mode, which is the recommended way):
http://club.cdfreaks.com/f61/troubleshooting-enabling-checking-dma-windows-vista-xp-2000-me-9x-101616/
and
http://winhlp.com/node/10

Michael

and fianlly make sure u have udma 5 in system properties where ur drive is located.