Sh-s223f wont read discs

vbimport

#1

system specs

asusp5q-e
e8500 @ 4.01 ghz
dominator 1066 8500 4gb
zotac 280gtx
maxtor 500gb hdd
samsung sh-s223f dvd burner
coolermaster 850w supply
creative x-fi platinum
antec 1200 chassis
os x64 vista

i built this pc about 6 weeks ago(was running xp pro 32bit when first built) and the drive suddenly stopped reading discs so i trawled the net for possible solutions did a few things and still no joy so i rma’d the burner, whilst at the shop i bought vista(dont get me started on that one!!!) installed os and replacement drive everything worked fine (apart from for some reason display being limited to 1024x768) samsung drive working fine, then after about 2 weeks that one stopped reading:a should drive be in a specific port?? no burner software has been installed, although i did manage to burn a disc using vistas built in burner. tried the upper and lower filter thing, pio/dma all options, tried booting up with os disc(with priority to suit) what the hell can i do??? i need to get xp back on, vista is doing my nut in!!!

many thanks nick olp


#2

hi.

i’ve got the same problem with the SH-S223F.

in december '08 i bought this drive along with a new PC. every thing went fine… until today…

i just installed World in Conflict, and some minutes later the drive won’t read any CD or DVD. firmware update to SB03 and several reboots didn’t solve the problem.

is there any way to solve the problem besides returning it to the vendor?