SH-S223F: RPC1 issues

vbimport

#1

I have a Samsung SH-S223F set to Region 4 with only 1 change left. Downloaded the latest version of the patch utility (3.4.1) and current firmware version (SB01). I extracted Tsdnwin.exe and SH-S223F_SB01.bin from the firmware download. I applied RPC1 change to SB01 and used Tsdnwin to flash the drive with the patched bin file with no errors. After reboot, drive still shows region 4 with 1 change left and will not play DVD’s from other regions. Have I missed something here to make my DVD region free?


#2

Additional info.

Tried to flash drive with original SB01 which resulted in drive set to Region 1 with 4 changes left. Tried to flash again with patched SB01 (RPC1 only) which set drive back to Region 4 with 1 change left.


#3

Hi and Welcome!

maybe you have better luck with the RPC1 patch performed with MCSE.
Apart from that, Windows does never show if a drive is RPC1. Use other tools to find out.

Michael.

P.S.: posts moved to new thread


#4

Thanks Micheal,
Took a while to find my post as it was moved and I did not know where.
Downloaded diskinfo which shows that the disk is region free with the patch to SB01 and not with the original SB01. WMP still wants me to change the region of the drive when I load DVD’s from different regions. Do I have to install something like DVD Region + CSS Free to get around this or is there some other patch that I need.


#5

Hi again.

sorry, I forgot to notify you :frowning:

WMP and all other commercial DVD player softwares use Region codes. regardless if your drive is codefree or not.

You may try the free VLC media player instead. The tool you mentioned, is another option.

Michael


#6

Hi Micheal,

VLC media player does the trick. Thanks for your help.


#7

You’re Welcome :slight_smile: