SH-S183L Problems

vbimport

#1

Major problems with this burner so far.
First - Specs
Mobo: Asus A8V-E Deluxe
CPU: AMD Athlon 3500+
OS: Windows XP Home
Media Used: Memorex, DVD+R DL, DVD-R

So first off, I’ve tried 3 different programs, both those medias and was using a TS-H552 before.

The drive lists as a TSSTcorp CD/DVDW SH-S183L SCSI CdRom Device in device manager. This seems weird to me, should it becoming up as an SCSI device?

Second, the programs I’ve tried are Nero 7, MagicISO and ImgBurn. All of them have failed so far, it says the burn was completed successfully but ImgBurn cannot verify the files and the burns by MagicISO and Nero 7 cannot be read using the same CD drive. When i look at the CD it just burned it also looks like it didnt burn everything, i can see only a small ring of where it was burned instead of encompassing farther out on the CD.

Third, I’ve tried the DVD+R DL and DVD-R, I’ve tried burning all different types onto them, data, video & audio, none work. My old TS-H552 worked just fine for the DVD-R.

So my question is, is drive defective? Non-compatable with my motherboard? Or is the media bad? I’m going to see if i can get some Verbatim, so which one do you suggest I use. DVD-R or DVD+R?


#2

Hi and Welcome!

Any drive that is connected to a third party controller is recognized as SCSI device. Is your mainboard equipped with such? And what is it. Some additional SATA controllers do not support optical drives. Please post a screenshot of Nero Info Tool like the one I attached here.
Also, make sure, that controller is not set to RAID operating mode. This has to be configured in BIOS setup.

Second, (…) All of them have failed so far
Seems, as if there were really some interface problem.

So my question is, is drive defective? Non-compatable with my motherboard?
Make sure, the controller you have connected your drive to, supports optical drives. Also make sure, it is not running in RAID mode.
The drive should work if connected to the VIA controller (if set to non-RAID) and you should have installed latest Hyperion Pro drivers - but not the RAID stuff.

Or is the media bad?
Memorex isn’t the best - and their DL is some kind of gambling.

Michael



#3

Thanks for the reply.
Currently my SCSI/Raid Host Controller & VIA SATA RAID Controller drivers are installed. (VIA K8T890 chipset)
I’m not using a third-party controller, the Asus A8V-E has 2 Sata ports, though it is old. (VT8237 southbridge chipset)
I’ll go check out the Hyperion Pro Drivers. (downloading now)
And, where would i disable the Raid feature in bios, i tried looking through the bios earlier but ill go through it more thoroughly this time.
So ill buy some new media but for some reason i doubt thats the problem. Thanks for all the suggestions, ill post again if i can or cant get it to work.


#4

Ok, everything works now, the sata was on RAID, i set it to IDE instead and everythings working fine. I determined that it is the media, possibly im trying to burn to fast, (almost 12.0x), all the DVD burns failed but i managed to find a CD-R and that burned just fine at 4.0x. So ill try some Verbatim media and possibly try burning at a lower speed. I appreciate the help.


#5

Ok maybe i lied, still not fixed. Tried burning 15 times so far, all the burns have failed with the same exact error. Is it really the media thats bad? I mean it doesnt even verify anything, as soon as it’s going to begin to verify i get that error. It seems that the disc is getting burned to but that its an unknown format or something possibly? Anymore thoughts on how to fix?


#6

Same exact issue here.

specs:
Operating System :Microsoft Windows XP Professional
OS Service Pack: Service Pack 2
Motherboard: CPU Type AMD Athlon 64, 2000 MHz (10 x 200) 3200+
Motherboard Name :Biostar NF4ST-A9 (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 1 XGP, 4 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)
Motherboard Chipset :nVIDIA nForce4, AMD Hammer
System Memory :1024 MB (PC3200 DDR SDRAM)
Video Adapter :NVIDIA GeForce 6200 LE (512 MB)
IDE Controller:NVIDIA nForce4 ADMA Controller
IDE Controller:NVIDIA nForce4 ADMA Controller
IDE Controller:NVIDIA nForce4 Parallel ATA Controller
SCSI/RAID Controller: VAX347S SCSI Controller
Disk Drive :Maxtor 6L200M0 (200 GB, 7200 RPM, SATA)
Optical Drive :LITE-ON DVD SHW-1635S (16x DVDR/RW DL)
Optical Drive :SCSIVAX DVD/CD-ROM SCSI CdRom Device
Optical Drive :TSSTcorp CD/DVDW SH-S183L
SMART Hard Disks Status OK

The drive is connected to the SATA port on the Motherboard as same as the Maxtos Hard drive


#7

Hi and Welcome!

Did you go through the instructions given in this thread?

[ul][li]Sata controllers not in RAID mode (if possible, IDE mode)
[/li][li]In your case: uninstall Nvidia IDE drivers
[/li][li]double-check the cables as some SATA connectors can go loose
[/li][li]uninstall daemon tools
[/li][/ul]
Michael


#8

umm…i m having a problem with mine…i m using windows vista…it was working fine till now…i restarted my computer and in my computer the dvdd drive icon diod not show up…and then i checked in device manager…it says in device status that windows was unable to load driver…i tried updating my driver but it says its up todate…help plzz