SH-S183L, can not boot DVDs

vbimport

#1

I am working on a new build (2nd rig in sig) and am trying to install v!sta…however this drive will not recognize DVDs. I get a boot disk error everytime I try to boot it.

I have tried the xp CD and it works with no problems…

I have read a ton of threads regarding this burner…but nothing with this specific problem of cd recog and dvd non-recog.

Firmware flash is next option, but I wanted to get some informed advice before I do that…

thanks

Poser


#2

Are you set up with RAID? Disable it and try.


#3

ok…stupid question time, I will try and disable the RAID array…but then how do I set it up if/once the dvd boots???


#4

no go on disabling the array…
next up firmware upgrade :rolleyes:

edit: Firmware is latest revision…

…so I have it installed on my primary rig and it autodetects just fine in XP…hence how I used to discinfo to check firmware revision…

any ideas


#5

Hi and Welcome!

as you have installed the drive in another computer: are you able to boot from that DVD on this computer?
If you have a fast internet connection (and a flatrate), you may also try some different boot CD. There are lots of Linux distros that are distributed as DVD ISO images. In addition, you might just create a copy of your Windows DVD, maybe this works.

It is worth mentioning, that some users of Liteon drives also had problems with Windows Vista installation DVD discs.

Michael


#6

Thank you Michael…

Yup…I could boot from my other rig, hmmm…

I am currently dling an ubuntu distro to test. Will let you know. Were there any workarounds for the light on problem???


#7

I cheated…I am installing Vista using one of my IDE drives, oh well.


#8

Glad you got it worked out :wink:


#9

If at first you dont succeed…quit and try a diffrerent drive :slight_smile:


#10

Ok I am reviving this thread…cause I have it a wall of frustration!

My SH-183l refuses to recognize DVDs at boot…

I would really like to overcome this problem…I have the most recent firmware, and it is recognized in the bios…what suggestions do we have to overcome this problem