SH-S183a dvd burner and SATA-II - works?

Hi,
I have a pc with the SH-S183a. I also have 2 SATA-II disks in RAID0. Lately I wanted to burn a dvd-R on 4x, the first time I used the burner. After burning XP didn’t recognize the disc: it showed no contents ni the Windows explorer. A 2nd burn also produced no results. Isobuster reported the drive as being blank. The disc was burned by Nero 6.3 and verified OK. I could see data was burned on the disc. Is there some incompatibility wioth a STA O drive and a RAID array?
Thanks for any tips!

Welcome to CDFreaks Forum.

The 182D (p-ata) have problem with dvd-r and lead in. I don’t know if the 183a have the same problem. http://club.cdfreaks.com/showthread.php?t=196908

I use SB04 (CDFreaks Edition) for my 182d that solved the problem.

Can the disc burned with 183a be recognized in another drive.

Try with a dvd+r.

You need to post your system specs if you hope to have your problem solved. What type of computer, motherboard, drivers, etc…

I have this drive and can burn movies, data cd’s/dvd’s, music, etc without issue.

Shawn