SH-S182M problem with writing to DVD-RW

vbimport

#1

I just got a SH-S182M and was checking it out for functionality. Tried an HP CD-RW (manufacturer id: Ricoh (97m27s00f)) and was able to read and write to it. Tried a Staples DVD-R (manufacturer id: CMC MAG.AM3) and was able to read and write to it. Tried a Fujifilm DVD-RW (manufacturer id: MCC 00RW11N9) and was able to read it, but when I tried writing to it from NERO I got an Illegal Disc error. Tried another DVD-RW of the same brand and got the same error. I tried using CDBurnerXP Pro but it failed also. Is this just a problem of compatibility with this media or is it a problem with the SH-S182M and should I consider RMA’ing it? I have made sure it is jumpered correctly, using an 80 wire cable and that DMA is on (although NERO seems to think that it is not). The media worked in the burner that the SH-S182M replaced in this setup (a Toshiba SD-R5112) so I don’t think it is a software problem. I did flash the SH-S182M to the latest firmware (SB04).

TIA


#2

Just downloaded MediaCodeSpeedEdit even though the SH-S182M wasn’t listed as supported. It did open the SB04 firmware (read only). The Fujifilm DVD-RW is listed except instead of MCC 00RW11N9 it is MCC 00RW11n9. I have no idea if listings are case sensitive or not, so does this mean that it should be supported or not?


#3

Welcome to CDF’s:

It should be supported. Has the discs been wrote to before? Were they erased before burning to them?


#4

The first disc I tried had been used before. I tried erasing it with Nero, CDburnerXP Pro and DVDinfopro but each time it would start and after a few seconds indicate it had erased the disc (whether I chose quick or full erase) and eject the disc. The activity led on the SH-S192M never came on and when I put the disc back in it still had the original data on it. I then tried to write to a disc that had never been used and got the “illegal disc” error from Nero.


#5

You sure UDMA4 is on? What does Nero CD-DVD Speed report for Burst rate speed?


#6

According to the bios and the Nforce2 IDE driver properties page in Windows XP the transfer mode setting is UDMA 2 (33MB/s) which is what the specifications show it should be for this drive. However, the Nero log from the failed burn attempt indicates that DMA is off. Nero CD-DVD Speed shows a burst transfer rate of 25 MB/s (the specifications for the drive indicate that 18X is 24.3 MB/s).


#7

huh i thought sure that drive would run UDMA4. All the 18x/20x IDE drives i have do. I have a Samsung S183L SATA so i don’t have that drive you have and i don’t know the specifics for your drive.

Have you run a Transfer Rate Test with Nero CD-DVD Speed to see how well it reads a burned disc back?


#8

I burned 3.55 GB to the Staples 16X DVD-R (CMC MAG.AM3) at 8X and Nero CD-DVD Speed showed an average read rate of 8.52X.


#9

Could you post a screen shot of it?


#10

I think so.



#11

Save to .png format next time it looks clearer here.
Read curve looks good for that size of data on disc.
That’s odd it doesn’t want to read/burn those -RW discs.
Don’t guess you have another brand of -RW’s to try?


#12

Sorry, I will save as .png next time. I have 10 -RWs, but all of them are the same brand. I think I will get a different one tomorrow to try before deciding to RMA the drive. Just to clarify; the SH-S182M reads these -RWs, it just won’t write to them.


#13

No biggie.The scans look better in .png format. It’s a CDF’s forum standard just to let you know.
Now if your posting picture(s) from a camera post in .jpeg format.

Up to you but i would just to test.

ok i got yeah now :doh:


#14

I bought some Imation DVD-RWs (manufacturer id: OPTODISCW004) and I was able to burn and erase that brand of disc. I tried the blank Fujifilm DVD-RW again just to make sure and as before the burn failed with an “Illegal Disc” error. I also noticed that Nero gave me a warning before attempting the burn: “The loaded disc is not registered in the drive’s write strategy list. If you use the disc for writing, the quality might be worse than using a registered one. We recommend enabling the Verify option to make sure writing has been done correctly. Would you like to run Verify after writing?” Why would it say that when the manufacturer id is listed in the firmware? Makes me wonder if the lower case n in the firmware does make a difference.


#15

Could be. At least you have an idea what’s going on but very strange.


#16

I should have searched the forums better before I posted a new thread. I found this post: http://club.cdfreaks.com/showpost.php?p=1740102&postcount=14

So looks like my drive may be defective by design and not by manufacture. If I decide to RMA it so I can use the Fujifilm DVD-RWs then I will probably need to get a different model/manufacturer.


#17

To bad you can’t use MCSE to change the name of it to capital “N” and re-flash it.

I need to look at my f/w for S183L and see what it has for that media. Will post back later.


#18

Hi,

Firmwares SB04 and SB05 for SH-S182D also notes this MID with lowercase n.
@rolling56: all Samsung DVD writers are UDMA2 only. Even the SATA versions are recognized as such by the controller.

Michael