SH-S182M detected as only 4x max speed in Nero?

XP SP2
Samsung (TSSTcorp) SH-S182M
SB02 Firmware

Versions of Nero that I have tried: 7.01.2, 7.5.7.0, 7.5.9.0

The problem is that the drive is always detected as 4x maximum speed for burning DVD-R or DVD+R media. I have tried all three firmware versions (SB00, SB01, SB02) and the above versions of Nero with the same results.

Anyone have any ideas for a fix? I’d really like to burn a DVD at 16X since my media is 16X :doh:

Thanks!
Cheers

Do you have DMA enabled?

My ATA controller is an nForce2 (V2.6).
The SH-S182M is the master on the secondary channel along with a Lite-On LTR-52246S as slave. The setting is hardware manager states that they are both Ultra DMA 2 - Ultra33. This is the BIOS selected transfer mode.

If you want to burn dvd at 16x, you must use good media. No exception.

You could try looking at it with different apps, free ones like ImgBurn, to see if it is able to recognize it as a faster drive. That way if ImgBurn sees it, you can possibly conclude that the problem lies with Nero. If ImgBurn does not see it as anything above 4x, it could be an indication of a system problem, perhaps an improper or corrupt report of the abilities of the hardware to the Windows OS.