SH-S182M - Can read data discs, but can't see DVD's

vbimport

#1

Greetings from a newbie to the world of DVD writers.

After searching the forums, I haven’t been able to find anyone with my particular problem as outlined below.

My problem is with getting the newly-installed SH-S182M (master) to recognize when I pop in a DVD. The drive can read/play both data and audio discs with no problems. However, when I drop in a retail DVD, it acts as if there’s nothing in the drive. Nothing comes up when I explore the disc via Explorer or Disk Manager. Take that DVD out and drop it into my DVD reader (slave), I can explore the contents and play the movie.

I thought I had a defective drive when I first bought the unit so I returned it and got another identical drive. Went through the installation (including the upgrade of the firmware) and get the same behavior.

Calling Samsung didn’t help much. But the guy I was talking to had me drop in a blank disc (Fuji DVD-R) and fire up the Nero software that came with the drive to burn a movie clip. It showed as working but when attempting to read the disc in either drive, it wouldn’t read.

Here’s my configuration:

Asus A7V8X-X
AMD Athlon XP 2200+
1 GB Corsair PC3200 (512x2)
BFG GeForce 7800
HDD1 - Internal WD
HDD2 - Internal Maxtor
Samsung SH-S182M (master)
Matshita DVD reader (slave)
External Maxtor HDD
External WD HDD
XP Pro SP2

As for the power supply, I can’t recall (and can’t see the label) of the one I installed but it’s either a 600W or 800W. I do remember I dropped extra money on a beefy one so I woulnd’t have to deal with power-related issues.

Probably stuff on the list you don’t need. If anything’s missing, please let me know and I’ll update ASAP.

Moving on…

Here are the things I’ve done/tried so far to try and deal with the problem:

  1. Upgraded firmware on the new ODD.
  2. Connected a dedicated power line from the PSU to the 182
  3. Disconnected the DVD reader drive (slave) in case there were conflicts
  4. Double-checked the DMA settings and they are set to use DMA mode
  5. Removed the secondary IDE controller from Device Manager, rebooted, had Windows find the hardware again
  6. Disconnected the external drives (while working on step 3 above) in case I’m hitting the ceiling on my PSU
  7. Uninstalled nero 6.0 (came with the new ODD) and downloaded/installed nero 7.x demo version

In closing, I’ll apologize in advance if I’ve left out any pertinent info and/or haven’t explained the situation clearly. I’m at the point where I’m becoming blind by this issue and am starting to not think straight.

Needless to say, any assistance is greatly appreciated.

Cheers!


#2

A quick update on additional actions taken:

  1. I put in a new 80-conducter IDE cable
  2. disconnected my dvd reader drive and set the sammy to c/s
  3. updated the via4in1 drivers on the mobo

No effect… same behavior.

Hoping someone out there might have some suggestions/feedback. Thanks.


#3

Problem solved. Went out and got a Sony DRX-830U. :smiley:


#4

I unfortunately do not have the luxury of picking up a different model as I am currently stationed in Kampala, Uganda. I am experiencing the almost identical problems as Redcell6. The drive reads any type of CD format but refuses to read any DVD formats. I have tried all the tricks as above. I would like to get this fixed if possible.

This is for the SH-S182M. My system is a Foxconn 6850K8MA-8EKRS, with a AMD 64 - 3800, with 1mb RAM. I have nothing else on either IDE. (I tried putting another ODD as a slave as another thread suggested). I have used every power cable in the system. I have tried different firmwares including the CD Freaks SB03.

Alas.

Any suggestion out there?


#5

The ironic thing is, that’s a rebadged Sammy SH-S182D, I believe :bigsmile:


#6

Hi,

not irony :slight_smile: I suspect there is some compatibiliy issue with the system of Redcell. It was solved by switching from internal IDE to USB. If he put his Samsung into an USB enclosure, the problem would have vanished, too.

Michael


#7

Hi and Welcome!

Well, the original poster did basically only switch the interface;)

I am experiencing the almost identical problems as Redcell6. The drive reads any type of CD format but refuses to read any DVD formats. I have tried all the tricks as above. I would like to get this fixed if possible.
As you have a second drive, get Knoppix, Kanotix or some other Live Linux system and run it off your second optical drive. Check, if you can read DVD media from the Samsung then. This method would sort out any OS and driver problem. If the drive fails there, too, then have it replaced by the vendor.

This is for the SH-S182M.
That doesn’t matter as this is basically the same hardware except for Lightscribe.

Michael


#8

You had to ruin it :bigsmile:…you’re more than likely right, though :wink:


#9

I’m sure there was something flaky with my system that prevented the 182M from running as expected. Since I was going beyond the pricepoint of an external Sony (I think it’s rebadged, too, based on a comment on another forum) by adding an enclosure, I decided just to close the deal on the Sony and not risk going further in the hole should it not work out with the sammy.

Wish I could help you out, Lorimanut, because I definitely feel your pain.


#10

I don’t believe it’s your system at all. I have the same exact problems your experiencing with my newly purchased Sammy Same Model. I hooked up the new drive, put in Verbatim DVD-R 16x. Went to burn a dvd using Nero 6, and received a error message “this media is not writable, please insert blank media.” Grabbed another blank media (Verbatim DVD-R 16x) same error message. Took the same blank media popped into my laptop that has an NEC 6550A burner, dvd burned no problemo. Popped in a Maxell DVD+R 16X in the Sammy burner, and it burned no problems. Now I have never ran into a burner that does not like Verbatim DVDs. I don’t know what type of media your attempting to use with your Sammy, but if mine will not burn Verbatims this is definitely going back to Newegg.


#11

So is there any solution to this drive’s inability to write to -RW media? I’ve tried all firmwares including CDFreak’s. Is anyone out there writing consistantly to -RW media. How? TIA.


#12

Could you please elaborate?

I’ve tried all firmwares including CDFreak’s. Is anyone out there writing consistantly to -RW media.
Works for me, but I tried just one disc. This is fully readable in my Benq drive, and the scans aren’t that bad either.

Michael


#13

I bought a 25 pack of Office Depot -RW (RITEKW04) for ~$9.00 and haven’t had a major problem. I’ve used one of them half a dozen times, and about half of them at least once. They do start a little slow in my Apex standalone, sometimes requiring me to cycle its power to get them to start.


#14

Thank you for your responses. I’m using FujiFilm DVD -RW media which is identified by DVD Identifier as MCC 00RW11N9. My NEC ND-3550A reads and writes this stuff fine. This unit (SH-S182M; FW SB03) will read but chokes on a write. I sometimes get a message that it’s not listed in firmware (something like that). So that’s the bottom line? This burner and this media can’t get along for writing? Maybe a trip to Staples is in order. I was really starting to get pissed-off with this unit thinking that it wouldn’t work as advertised but might just be a media compatibility issue. Hmm… Thanks again. Regards.


#15

Hi,

Verbatim 4x rated DVD-RW work fine on my drive. But I would rather use DVD+RW discs instead.

Michael


#16

I wouldn’t reject them for daily use, even more their 6x -RW. :wink: