SH-S182D DVD-R Lead-In

Well it looks like another manufacturer has made the mistake again, -R lead-in is not writing properly with the 182 drives (182D and DRU-830A, can’t check 182M). Samsung can join Lite-On and Pioneer in this special club. I got Lite-On to address this problem but I don’t know if Samsung will be helpful. I guess I can only try. For those interested see this thread for more details of what this looks like.

http://club.cdfreaks.com/showthread.php?t=168558&highlight=karr

edit: Sent email to Samsung explaining the issue and providing pictures. We’ll see what kind of response this generates. If anyone here has contacts at Samsung, it could be helpful.

Have you tested with the SB04 firmware yet?

thanks

Yes, tested with SB03, SB04, and also with SS22. I might get a chance later to check the earlier versions.

1 Like

:eek: Well great!!! Haven’y had my 182D a week yet. I’m all too familiar with the problem however; being an early purchaser of the 165H6S. Guess I better do some testing. Just curious on any info you have to share on how you uncovered the problem. Thanks

An update on this. They broke -R lead-in starting with SB02. SB00 and SB01 properly write lead-in. For the DRU-830A, the only firmware that can be downloaded is SS22 and it is also bad. I could try SB01 and SB02 for the 182M but I suspect it will be the same.

SB01 and SB02 for the 182M are bad as well. This is everything I can test. I’ll forward this on to Samsung.

Grrrrrrr… Just received this response from Samsung. It always has to be a battle to get someone to understand.

"Thank you for contacting Samsung Email Technical Support

Due to the complexity of your issue, we recommend you contact our Live Customer Care at (800) 726-7864. Our Support Specialists will be able to assist you with this issue in real time. Please have your model and serial number handy.

Thank you and have a nice day."

worker,

I had purchased a SH-182D and returned it because it was failing to make a disc anything could read with SB03.
I picked up a new one because it was on sale, and I was hoping it was just a bad drive the first time and then found the SB04 upgrade.
I discovered something odd about SB04.
The DVD-R that I burned won’t show up in the SH-S182D, but when I put it in my Sony DRU-510UL there it is. I put it in my Phillips DVP642 DVD player and it came right up just fine and played. I wish I had some more drives to try it in, but I do not.

It seems like the SB04 half fixes the DVD-R problem, its generating a Disc readable by other units, but not itself. I had rolled back to SB01 based on your post that the error did not exist, and put in a disc I burned with SB04 and it won’t read it.

I hope this information might help some, I’ve read many posts here in the past and this is the first time I had anything useful to add.

Was it out of the $30 bin at the MicroCenter off Hwy100 in Minneapolis? <laff> Now you just got to know that the sales staff there knows exactly why those mothers were on clearance-pricing, and they lied through their teeth when I asked 'em why.

Long story short: I only wasted two platters (one data, other ISO-to-DVD) before I figured it out when neither would even appear at all in my laptop DVDrom drive even though they’re mounting and playing fine in the Samsung drive. I bounce off Google to here, go “Huh…”, pull out the platters and compare them – and sure enough, the Samsung-burns start a millimeter farther in than everything else.

…! Riiiight…

Bloody motherhumpin’ bastards…how in effin Hell do you screw something up like this? Who would release a burner into the marketplace without first testing its product on other drives? And then, when they know there’s a problem, unload the things to fast-buck merchants rather than recalling, replacing or fixing them. It boggles the mind – it’s like Dilbertopia. Don’t they care at all about their image?

Now thirty bucks plus one more for a pair of plastic coasters is no big deal, but that’s only a tenth the cost of my value of the “free time” I’ve already wasted and have yet to waste wondering what the hell was going on, then returning the %$@$.

Please let me know what out there is reasonable and WORKS in the $50ish range (if anything).

Weird, mine works perfect. It came with **00 firmware & now im afraid to upgrade.

“Works” in what sense? The DVDs it creates play in everything? (I think we’re all in agreement that the S182D’s written product will mount and run fine on the S182D itself.)

I tried this on a DVD-R Verbatim. It was a coaster. But I think you’re right, the lead in seems to be way off. Excellent catch I must say. Let me do some more tests after buring the next media.

Liquidmagic - worker said it wasn’t broken until the SB02, but I was having problems with it reading DVD-R discs with SB01. I think if you hold on a little longer there might be a new firmware soon that fixes this.

mike18xx - Nope mines from Compusa, it was sold under the Mad Dog Multimedia Brand. I owned one of their older drives, and I was impressed with it. When it started acting “odd” i went looking for a replacement. The MegaSTOR 18X triple format Internal drive seemed like a good deal… until I started burning discs. I then got a Memorex 16x drive, and its slow and loud, then the MegaSTOR went on sale so I figured I would try again… I’m not giving up entirely, but this is really bad.

Oh and I finally had a few minutes to sit, so I burned a DVD-R video disc on my trusty Sony… put it in the SD182D and imagine that… it can’t see the disc.
So I think the SB04 firmware is still half right, it now can make a DVD-R that anything else can read, but it has no clue what to do with a DVD-R when you ask it to read it.

Of course the easy solution with Samsung Tech support is ask them to burn a DVD-R, and then try to read it on the drive. If its the SB04 firmware its gonna fail. Hard for them to not understand the issue then. No need to go into mm and measurements until you get someone who has a clue.

This thread is interesting, I have the Mad Dog version of this drive and have used SB02 through SB04 and have noticed no problems with DVD-R. I keep a log book of my burns so I can see what media works with what drive. After each burn I scan the burnt media in my Benq DW1655 and Lite 165H6S then make a entry as to the quality of the burn from each reader. I have had no problem reading any of the burns from my Samsung drive using TY DVD-R media that I have. I have no other type of DVD-R at the moment so I can’t comment on other brands. All of the above burns have played on my 400 disk Sony changer as well as my 5 disk and single Disk Sony players. Only other player I have used is my portable Philips player.

Looks like I need to try some other drives and players and see if I have the same issue.

Examine your burnt platters to see if the write starts a millimeter farther in than those made in other drives – if they are, then you merely are lucky enough to have several drives that have a “wide” tolerance for determining whether a disc has data or is a blank. My Hitachi laptop drive thinks I’ve inserted a blank because the S182D is starting the write too far away.

(I’m using Verbatim DVD+R platters, btw)

Confirmed that the SH-S182M using SB01 does NOT have this issue. I burnt one DVD-R (Verbatim @ 18X) and then it played perfectly fine on:

-BenQ 1640
-Samsung SH-S182M

  • My friends Sony VAIO laptop drive (dont know which one, didnt check)

Let me know if you need any other confirmation?

BWigg - Can the SH-S182D read the DVD-R it creates?

Went back to using SB04 for testing and my Sony and the settop player both read them just fine… but when you stick any DVD-R in the S182D it just comes up as blank.

Been using Princo media, I’m sure somewhere someones laughing at me, so I rummaged thru my collection of “Hey it was on sale” media testing a Sony 16x DVD-R right now… burn just finished and imagine that… the S182D can’t read what it just wrote.

I found a copy of the SB00 firmware and might try that, would be nice to use the nice new drive I bought, but this is getting silly…

Ok I might just go cry now…
I went back to SB00 and the drive would read a video DVD it created under SB04, but when I gave it a data DVD-R to read it refused.

Someday someone will actually test these things before unleashing them on the world…

I don’t know for sure if I have tried that test. Usually when the burn is finished I remove the DVD and scan it in the Liteon and Benq. The only note I could find in my burning log book was a DVD-R that was burnt in my GSA-H22L, my notes stated it would not read in my Benq DW-1655, but it did read in my Liteon. I did not notice any notes about the Samsung. Tonight when I get home I will look into trying a few more tests. And post the results.

So are you saying that a video DVD-R is fine but a data DVD-R is not. Mine was a video DVD-R too. I’ll try with a data DVD-R next.