SH-S182D cant read DATA DVD's on my system...but it works on another system!

vbimport

#1

Somebody can help me?
I bought in November of 2006 a Samsung SH-S182D that was working perfectly until I to format my PC in the last week.
I’ve formatted and installed the windows XP and I made all the updates…

When tryed to access one old DATA DVD that I use the same drive to record I got nothing. The system says that the DVD is blank!

The first thing I did was to update the firmware to the newest SB05!! Still not working.

I installed then the software that used to record my things: Roxio Easy Media Creator…and nothing… continues giving the blank media!

I installed the Nero that came with the drive… Nothing… continues giving blank media.

I decided then to make another test… I’ve installed the the drive in another machine…there it go…worked just fine…it read my media with all my data inside!

I saw then that the problem is not with the drive and so with some configuration in my machine!

Somebody can say what could be causing this problem?


#2

I forgot to say that I tryed to read the disc with ISO Buster and it also says BLANK DISC!!!

Pentium IV 3.4
2Gb DDR
MB Intel D865 PERL
Windows XP Pro…updated


#3

Sounds like the same problem I had…Samsung and their firmware are a real pain in the bum :frowning:
check my thread here or redo the firmware updates


#4

Wow…thak you robsolob…I did check your thread…but it was the other tip you gave me that solved my problem!!!

I “re did” the firmware update using the same version SB05…it works!!!
Now the drive reads my data DVD’s (at least most of them) althoug it seems to be a litle slower than it was before I format the pc…

oh well… let’s hope the next samsung firmware solve these problems!!

thank you again!