SH-203N problems erasing Verbatim DVD+RW (not book type issue)

vbimport

#1

Hello,
I am new to this forum and are looking for help with an erase problem which I have with my Samsung SH-203N burner. I have read the FAQ’s and performed searches on this forum but although I found reference to an erase problem with the SH203 that appears to be a different problem. (book/type problem).
I am still learning about DVD burner technology, there is certainly a lot of information in these forums! Hopefully I have phrased my question correctly and provide the necessary information.

My equipment:

My burner is a Samsung SH-203N with SB01 firmware
my motherboard is a Gigabyte GA965DS3.
the SH-203N to the Intel SATA device (on the ICH8), I am not running RAID
I have 3GB dual channel DDR ram. I am running an e6300 core2 duo
My OS is XP Pro SP2 with all the latest updates

The problem:

I am using brand new Verbatim DVD+RW. I try to burn them in Sony Vegas8 Pro. It gets to about 30% then stalls for a bit and then whilst the progress bar is still at 33% it comes back and says it burned successfully. I then eject the disk and put it back in the drive. The hard drive LED comes on solid and the led on the 203N flashes slowly. My computer becomes very sluggish/unresponsive.

With this disk in the drive, I am not able to run up Nero8 UE and therefore cannot erase the disk. When I try to run Nero, nothing happens, startsmart doesn’t appear. Alternatively, if I run up Nero8 first, then insert the disc Nero becomes unresponsive (as does my PC generally). I am able to eject the disk ok and after that my PC becomes responsive again.

As an experiment, I took the ‘bad’ disk into work and was able to load it into my LG burner and erase it without any problems. My work PC has a LG GSA4167B and I was running Nero6

I should also point out that prior to using Vegas, I was able to burn the disk and erase it in Nero8 without any problems. The issue seems to be that Vegas is leaving the disk in a state which then prevents it from being loaded in my PC.

What I don’t understand is this:

Although recognising that Vegas could be leaving the disk in a partially written state, shouldn’t I still be able to load that disk into Nero and use erase it to restore it to a usable condition again?

thanks in advance for your help,

Kevin


#2

I had a hanging problem with this burner (SH-203N) also–always around 30%. Eventually, I found it was due to old Lightscribe software (preloaded on my machine by an older version of Roxio). I removed it, then reinstalled Lightscribe and it worked.

I too, am using ICH8 and I did also update to the latest Intel Matrix Storage manager software, but the problem continued until I removed Lightscribe. (I am running Vista, not XPSP2, though).

It always puzzled me why Lightscribe should affect a normal burn, but it did.


#3

Hi,
I never installed the lightscribe s/w which came with the burner, however I did at some time have Roxio s/w installed on my machine. It was removed a long time ago, but maybe something is still lurking in there??

At the time that I installed the Roxio( (probably over a year ago), I did not have any lightscribe capable burner in my system.

Also, I wanted to mention that prior to the SH-203N I had an SH-182N but gave up with that due to problems burning disks, which come to think of it were also the Verbatim DVD+RW. I read about lead-in problems with the SH-182 and assumed that we the problem and since it looked like Samsung were never going to fix it I shelved the 182. Again, I never got to the point of loading any lightscribe s/w.

I was a little bit disappointed when I read so many positive reports about the SH-182B, went out and bought the 182N and I appear to be back at square one :frowning:
Maybe I shouldn’t have been so naive to think that the only difference with the ‘N’ version was the addition of lightscribe.

When you experienced the problems, did you also see the issue with not being able to load the disk, the sluggishness of the PC and not being able to get to the point of being able to run an erase command in any burning s/w?

Finally - can someone please indicate if it is ‘normal’ to insert a DVD+RW which has possibly been partially burned and have it hang a computer like this to the point of not being able to erase it?

thanks,

Kevin

<EDIT> thinking again about what you said - perhaps the problem might be that I have not yet installed the Lightscribe driver?


#4

roxio and Nero mostly means trouble. Make sure Roxio got fully uninstalled.
>>> Delete upper & lower filters (info in my sig)
Get Imgburn and full format your DVD+RW.


#5

[quote=chef;1999136]roxio and Nero mostly means trouble. Make sure Roxio got fully uninstalled.
>>> Delete upper & lower filters (info in my sig)
Get Imgburn and full format your DVD+RW.[/quote]

Thanks to the suggestion, I will read up on the upper & lower filters article. I wanted to mention that I have a UDF reader installed which I believe is a piece of Roxio code, if I recall correctly I think it is UDF 2.5 and is needed for the Sony Picture Motion Browser software for playing back AVCHD disks (which I burn all my HD video to). I hope this is not interfering with the burner as there is no way I would be able to remove that. It is critical to being able to play AVCHD on my XP machine.

I tried Imgburn after reading in a number of posts in this forum that it can help where other burning s/w fail. Unfortunately it had the same problem. I put the Vegas burned disk into my SH-203N, the hard drive LED turned hard on, my machine slowed right down and the led on the Samsung burned flashed slowly. I left the disk in the drive for 15mins or so and it still wouldn’t mount so I never got to the point of Imgburn even recognising that a disk was loaded, therefore I was not able to erase it. I do not get any error messages.

Going back to what Beeder said about having to uninstall/reinstall the Lightscribe driver …

I have Nero8 Ultimate Edition installed on my machine, it is supposed to have a Lightscribe tool however it does not appear on the tools list. The FAQ on the Nero support site says that it should be under ‘Extras’ but my Nero8 does not have an ‘Extras’ section and I can’t find the Lightscribe tool anywhere.

The Samsung burner came with a Nero CD but is is Nero7 OEM version and I don’t want to install that over my Nero8 installation. I have sent a message to Nero to ask for help but typically it takes them a week or more to respond.

thanks for your help.


#6

Boot up in SAFE MODE and try full format on the DVD+RW again.


#7

[FONT=Tahoma]Thanks to everyone for their help.

Last night I installed the lightscribe driver, first I tried the one from lightscribe.com but the lightscribe diagnostic utility said that there was an error reporting the version of something. So I uninstalled the lightscribe driver and installed the one from the Nero website instead, this time the lightscribe diagnostics say that everything is installed correctly. The Nero one is an older version but seems to be the one I have to use. (when I get home I will update this thread with the versions which I tried)

The good news is that I was able to burn a Verbatim DVD+RW from Vegas (actually it was from DVD Architect Pro which comes bundled with Vegas8 Pro). This is the application I used previously with this same disk which gave me the problems.
It was just one attempt at burning, so I need to erase the disk and try a few times. Hopefully installing the lightscribe driver was the solution (even though I am not doing any lightscribe operations as such). Thanks Beeder for the pointer.
I was curious, having read a little about booktype issues as to what the booktype was being reported by Nero and DVD Architect Pro, I need to do some reading about booktype but I was curious to see it reported as ‘DVD-ROM’. Anyway, it seemed to burn ok this one time so hopefully everything is ok now. I will attach some screen shots showing the disc info reported by the two applications.

[/FONT]




#8

Chef, I deleted the upper and lower filters from my registry but I am still experiencing problems with the Verbatim DVD+RW in my Samsung SH-203N

Until my last set of experiments I thought that the problems only occurred when burning from Sony’s DVD Architect Pro application, however I am now beginning to think that either I have some bad disks or my Samsung doesn’t support this media type. The thing which is causing me to rethink this is that I am occasionally seeing problems in Nero8 too.

For my Nero experiment, instead of burning directly from DVD Architect, I got DVD Architect to save the image as .iso. I then loaded this .iso into Nero8 and burned the disk.

On my first attempt, Nero said that the disk had burned ok, but when I tried loading it back into my PC, it would not load (same symptoms as the bad burned disks from DVD Architect).

However, I was able to load it back into my PC and erase it and on the 2nd attempt it burned ok in Nero. (maybe deleting the upper/lower filters allowed me to load a badly burned disk where previously it would never load to the point where I could run an erase?)

I am at a loss now where to go from here. Should I just throw these Verbatim DVD+RW’s in the trash and try some other media?
Is there any way of checking if my SH-203N is supposed to support this media type?

BTW, I have burned some old Memorex DVD+RW a number of times now on my SH-203N without any problems.

thanks for your help.


#9

Sorry to hear about your problems [I]bbear[/I]. :sad:

I’ve not read all your posts to ful extent, but I would suggest you to change back discs booktype to DVD+RW before trying to erare/format.


#10

thanks.
I thought it was strange that the booktype was set to DVD-R, but I never changed it (or at least, not knowingly).
I do not know much about booktype yet, so I will go away and do some research in this forum to see what it is all about and how to change it.
I have read about using some application for do ‘bitsetting’, and think it’s related to that. But I also read one post that seemed to warn against the dangers of bitsetting so I will tread carefully.

Thanks for the pointer.


#11

I’ve no problem to erase a DVD+RW booktyped to DVD-ROM in cd dvd Speed. :wink:
Be aware though, erasing +RW disc won’t change discs booktype.

[I]Note,[/I] old burn and the booktype was changed from DVD+RW to DVD-ROM with my BenQ 1650 and QSuite. I can change it back and forth as I like.
.



#12

pinto2,
I tried the Extra/Bitsetting in Nero DiscSpeed 4 and selected ‘DVD+RW’ for DVD+RW disks, DiscSpeed said that it had sucessfully changed it but it reverted straight back to DVD-ROM :confused:

Do you think there could be a problem with my SH-203N ? (it is at the latest firmware, SB01)

BTW I have read up about bitsetting now and it appears that the later burners tend to set booktype ‘DVD-ROM’ to ensure a wider compatibility, especially when playing on older players. Won’t forcing it to booktype ‘DVD+RW’ potentially result in me having even more problems playing these Verbatim DVD+RW ?

Besides, if I burn a disc in a given burner, shouldn’t it stand a good chance of playing back on that same burner?

Do you know anywhere where I can read up on exactly what brands/disc types my SH-203N is supposed to be compatible with? Is this something Samsung would publish? (I have searched but haven’t found any such list let)

thanks


#13

[quote=bbear;2003093]pinto2,
I tried the Extra/Bitsetting in Nero DiscSpeed 4 and selected ‘DVD+RW’ for DVD+RW disks, DiscSpeed said that it had sucessfully changed it but it reverted straight back to DVD-ROM :confused:
thanks[/quote]

I think this must be a bug with DiscSpeed as the disk I just burned in DriveSpeed from .iso shows as booktype ‘DVD+RW’ even though the bitsetting screen still shows DVD-ROM as the current booktype assigned to DVD+RW’s


#14

sorry, I meant ‘DiscSpeed’ (not DriveSpeed)


#15

Hello,
can someone please help me with Nero DiscSpeed 4?

I am trying to run a disc quality test, but the start button is grayed out. I have read the manual and think that the options are set correctly, also I don’t have ‘quick scan’ selected.

I was able to run scandisk in DiscSpeed and it started finding some bad sectors so I stopped it and decided to try running Disc Quality test but cannot get the start button to not be grayed out.

I am finding that with the Verbatim DVD+RW, if I burn an image file (.iso) using DiscSpeed, sometimes the disc will play (in Showtime or Media Player). However, if I then erase that disk in DiscSpeed and burn the same image file again, sometimes won’t play. (Showtime comes back and says that some parts of the disc were unable to be read)

I have set the booktype to DVD+RW in Nero DiscSpeed but it doesn’t seem to have helped.

I am tying to determine if my SH-203N is bad and needs to be returned under warranty or if the problem might be that it just isn’t compatible with these Verbatim DVD+RW’s,

thanks


#16

[quote=bbear;2003843]Hello,
can someone please help me with Nero DiscSpeed 4?

I am trying to run a disc quality test, but the start button is grayed out. I have read the manual and think that the options are set correctly, also I don’t have ‘quick scan’ selected.
[/quote]

Looks like it’s a known problem in certain versions of Nero, including Nero8 :frowning:

http://club.cdfreaks.com/f96/cdspeed-4-7-7-15-sh-203b-conflict-236004/


#17

I also read about this problem over at the digital-digest forums. The first post to the following thread is supposed to provide a fix (it’s a registry edit)

http://forum.digital-digest.com/showthread.php?t=65716&highlight=cd+speed

Hopefully this is going to work for my version of Nero8 with my Samsung SH-203N


#18

There’s more. In Vista, even if you do the registry fix, the button will be grayed-out unless you run DiscSpeed or CD Speed as an Administrator (right-click, run as Administrator, or make a shortcut that pre-sets the run as Administrator).


#19

thanks Beeder for the heads-up. I am using XP SP2 so hopefully the registry hack alone will work.

Not sure what all this is going to tell me at the end of the day - I suspect it will just point to the media being bad. But if there was a problem with my drive, would that potentially show up as a bad media problem?

I suppose I shouldn’t be so stuck on the idea that Verbatim always makes good media and suspect the drive as being the problem. I have read of others having problems with Verbatim DVD+RW and DVD-RW, particularly people with Apple machines but I do keep coming back to the fact that my old LG burner at work seems to be able to burn and read the exact same disc without any problems.

Anyway, it wil be good to get DiscSpeed working. I have seen many quality scans posted to this forum, it will be interesting to run one on my own hardware and see how it turns out.

thanks again for your help


#20

hi Beeder,
I did the registry hack for 32-bit but still the ‘Start’ button is greyed out for ‘Disc Quality’.

So, I ran it as ‘Administrator’ as you suggested but still it is greyed out :frowning:

I found mention of another registry hack, specifically for enabling Quality Scan on the Samsung burners but I am not sure whether and how to apply that given that I am running a much later version. (I’m running 4.10.3.0). The post was by ErikDeppe, Nero Toolkit Author.

http://club.cdfreaks.com/f96/cd-dvd-speed-disc-quality-pi-pif-test-96285/index77.html

Quote:
<TABLE cellSpacing=0 cellPadding=15 width=“100%” border=0><TBODY><TR><TD class=alt2 style=“BORDER-RIGHT: 1px inset; BORDER-TOP: 1px inset; BORDER-LEFT: 1px inset; BORDER-BOTTOM: 1px inset”>So to enable scanning for Samsung drives this value has to be modified (not deleted!):
path: HKEY_CURRENT_USER\Software\Ahead\Nero Toolkit\CD Speed\CD Quality
value: Blocked
</TD></TR></TBODY></TABLE>

I don’t have this key in my registry, my registry enrtries for Nero Toolkit are as follows:

Key Name: HKEY_CURRENT_USER\Software\Nero\Nero8\Nero Toolkit\DriveSpeed
Class Name: <NO class="">
Last Write Time: 2/13/2008 - 8:31 PM
Value 0
Name: Selected
Type: REG_DWORD
Data: 0x0
Value 1
Name: Restore Speed
Type: REG_DWORD
Data: 0x1

Key Name: HKEY_CURRENT_USER\Software\Nero\Nero8\Nero Toolkit\DriveSpeed\TSSTcorp CDDVDW SH-S203N
Class Name: <NO class="">
Last Write Time: 2/13/2008 - 8:31 PM
Value 0
Name: DVD Speed List
Type: REG_SZ
Data: 1:65535,11080,8310,5540,2770

the path is different to that mentioned in Erik’s post, also I don’t have any entry names ‘Quality’.

I am nervous about hacking my resistry, especially when things don’t line up with what other users have on their systems.

Can anyone advise?

thanks