SH-183L Read Problems

vbimport

#1

Well, this is the last place I know to turn for help, as Samsung and Plextor have been no help.

I originally bought a Plextor 755-SA from Newegg, two days before the Samsung came out, at $60 less. I installed the Plextor, and it worked beautifully for 2 days. After that, my read speeds (while importing from a cd in itunes, windows media player, cd-ex, and plextor tools) dropped from 30x to 8x. I have since returned the drive, after talking to a stumped plextor tech.

I’ve got the samsung now, I installed it yesterday. Right now I cannot import at speeds over 2x. When I use the magic thing (the name escapes me, the tool from samsung’s website), I can get the speed up to an amazing 4x. But it only lasts for one song, and then drops back down.

I’ve got a spare hard drive, so I’ve tried putting a fresh install of XP on the system, and hooking up the drive. Same thing.

I’ve flashed my BIOS to the latest version.

I’ve updated all my drivers.

And now, I’m stumped.

Any help you could give me would be greatly appreciated.

Thanks,
-Jenkins87

System Specs:
Core 2 Duo E6600
Intel 965WHLKR Mobo
2 / 1024 Corsair XMS DDR2 800
36gb Raptor / 500gb SATA-300
EVGA 8800GTS KO w/ 640mb
Creative X-Fi Xtreme Music
Antec TX1050 Case w/ 500 watts
Samsung SH-183L
XP Pro w/ SP2


#2

Add upgrading the firmware to the list. I’m now at SB01.


#3

Sorry to keep posting, but I don’t see an edit button.

I just ran Nero’s Drive Tools. It says the drive reads at 40x. I burned a 2.5gb DVD in 3 minutes. So, I think the drive is physically fine. Beyond that, I’m not sure.

Thanks Again.

EDIT: Now I see the button.


#4

Hi and Welcome!

This sounds like some software issue here, and I suspect, even the Plextor drive you returned was fine.
Some “copy controlled” music CDs (I wouldn’t call them audio CD) install their “Copyright Enforcement” crap preventing the users from using their hardware as intended. If you are interested in further reading, then [google]Sony rootkit[/google]

Michael
P.S.: You can edit your messages within 30 minutes


#5

I’m familiar with the Sony Rootkit, but would it still affect me on a fresh install of XP, on a completely different hard drive?

Also, I’ve not used any of those CDs on this system. Most of the CDs I am importing were pressed pre-90’s.

Thanks.
jenkins87


#6

Hi,

No. Normally not. What about read speed of data CDs? Could you please try with Nero CD/DVD speed? Any pressed data CD should be fine for that. In addition, please do the same test with an audio CD. Post the screenshots of both tests.

Also, I’ve not used any of those CDs on this system. Most of the CDs I am importing were pressed pre-90’s.
Well, the Sony rootkit is only one example. There are enough other softwares interfering with your system. DVD video, Games that install copy protection “drivers” etc.
But as this problem even occurs on a fresh installation, then there is something else, what’s going wrong. Drivers, Windows Updates, Itunes, whatever.
Do have a second optical drive at hand? A simple CD-ROM would be okay for this additional test. Get a Live Linux CD like Knoppix or Kanotix and boot your system off one of these CDs. Then insert an audio CD into your Samsung drive and try ripping it.

Michael


#7

Personally I am hoping that it’s a Windows Update problem. I haven’t been able to get the updates for 6 months, because I’ve had no connection on my home PC. My laptop has an air card, but I don’t have a router (yet) that supports PCMCIA connections. I’m heading to my local computer shop to pick up a crossover cable so I can get the updates. At any rate, here are the screenshots.

Data:

Audio:

I don’t have a spare drive, unless I steal one of my father’s. I may have to borrow one if I can’t get this fixed though. Thanks.


#8

Ok. I’ve got all the updates. Didn’t fix it. So, now everything I can think of is up to date.


#9

It seems that all the recognition and reading problems appearing here more and more are not coming from “dirty” lenses or media, but from creepy drivers (like Starforce) and softwares (like bugges Alcohol versions).


#10

Hi,

according to the screenshots, there is nothing wrong with the drive as it can indeed read the discs with full speed.
Any chance to try the drive in another computer?
Also, please check the event log as you mentioned that the ripping speed dropped down “all of a sudden”

Michael


#11

Im going to take the drive to work tuesday if I can. If it’s slow I’ll play around with it.

I did plug it into my father’s system, running SP2, and got the same results. He is running an 845 board though, one of the first, and few in that chipset to support SATA, so it’s not a wonderful benchmark.

I checked the event log, and cannot find anything. Explorer crashed once in the last 3 months, and my windows automatic updates were screaming at me because I had no internet connection, but beyond that, it’s ok.

I’m going to visit a friend tonight, who has a spare copy of Vista Ultimate. Apparently he got it free from Microsoft somehow, so he’s giving it free to me. I’m not gonna complain. I’m gonna load that up tonight, and see if it makes a difference.

I ran Microsoft’s Memory Diagnostic last night, turns out my memory is bad, so I’m getting that RMA’d, but I don’t think that’s the issue.

Thanks again for all the help.

jenkins


#12

Hi,

please run Memtest in order to get a second opinion about your RAM modules. And in case you have overclocked, return to stock speeds.

Michael


#13

I’ve had issues with memtest in the past, so I stay away from it where I can. I will run the test, but I’ve had issues in other areas of windows that make me think it’s memory.

Nope, I don’t overclock, not worth it for me.

I’m typing this on Vista now. And guess what, I’m getting the same problem. So now we have ruled out windows software. It HAS to be firmware on the drive, or the BIOS right? Unless some other hardware is interferring?

Once again, thanks for the help and advice.

jenkins


#14

I talked to intel today, and they said there are no known issues with that board.

They suggested setting the BIOS to see SATA drives as RAID and not IDE. I cannot do that without re-installing XP or Vista, so before I do, any thoughts on whether or not this is even a possible fix?

Thanks again.


#15

I thought it was the other way around. My intel board is a 865 intel based board with no problems. My board does NOT have raid.


#16

I agree…I really doubt setting it to raid will help much…probably cause more issues

make a backup image if you can and try a reinstall with RAID…personally…I doubt a $40 dvdrw is worth the hassle…sell it or trade for a non sata drive


#17

That’s kinda what I thought, I don’t think that tech knew anything.

I know what you mean. I’m getting to that point. I’m stubborn though, and I really want to know why this wont work. If it keeps up, I will just switch drives.


#18

this is the issue with sata drives…new mobos are probably ok…but older 1yr (maybe less) are not well tesested with these drives

my ICFX3200 T2R/G…RD600 chipset brand new…reads my SH-S183L on the ATI sata controller as UDMA-2…I have burst rate of 61mb/sec
My sata drives are seen as UDMA6


#19

[I]nealh,[/I] been reading your last posts with great interest and honestly I think you are looking in wrong direction.

Not knowing that much about internals of “sata” dvd burners, so how can you be that sure it’s all fault at mobos chipset (and their drivers).
More likely we have to learn more about the sata-ide bridgeboard in burners.
Has anybody dismantled a sata burner and had a look at components inside? Please share your findings with us.

[I]off topic[/I]
@rolling56, nice new avatar. :iagree:


#20

Hi,

I agree, that SATA ODD is rather untested, and drive manufacturers don’t care about issues like this (I just remember the really outdated document on the Samsung website). Also, there are too much different operating modes and nearly any mainboard manufacturer thinks different about the BIOS defaults.:frowning:
Btw. my SH-W163A works nice with the onboard Promise SATA controller of my 2 yr. old mainboard :slight_smile:

my ICFX3200 T2R/G…RD600 chipset brand new…reads my SH-S183L on the ATI sata controller as UDMA-2…I have burst rate of 61mb/sec
My sata drives are seen as UDMA6
Let’s think about this: All 18x Samsung DVDRW drives are UDMA 2 drives. For their USB and Sata variants, they just added bridge chips (unconfirmed for Sata, but my guess). Your BIOS (or Sata controller utility) is right if it detects the drive as UDMA 2. But what does the Burst Rate test of Nero CD/DVD speed test?

Michael