SH-182D SB05 burns at 0.7x speed

vbimport

#1

I am new to this forum and have just purchased the SH-182D and updated to to SB05 firmware on a Windows 2003 server machine.

I ran through the troubleshooting guide and everything seems to be up to date.

However, I am getting horrible burn speeds when copying DVD+Rs which are averaging around 0.7x.

I have Verbatim media that is rated at 16x.

The machine I have is fairly new which is a Dell Optiplex GX520:
Intel Penitum 4 - 3.4Ghz
3.39 Ghz, 504 MB Ram
40GB sata HD

I checked the DMA in the primary ide channels and I have added the screenshots to show they are set.

I can not get the Nero CD/DVD Speed to recognize my drive though. I must have an older version - 4.06?

Any directions as to what I need to do next to fix this problem?

Thanks!!


#2

Welcome to CD Freaks.

Without editing the registry you can’t quality scan with the Samsung range. Search for Nero Toolkit. as part of that you’ll see CD Speed & as part of that CD Quality. Within that there’s Blocked ayou have to edit this to remove Samsung,TSST, . Once you done that you’ll be able to quality scan. Might need a reboot though.

As for the speed problem I think that maybe you need to check the jumper settings & position of the connections for your 2 optical drives. Sometimes if the device jumpered as Master is connected to the middle connection you can have slow speed issues.
Also you might need to uninstall the drivers for this channel & install Microsoft standard ones if that’s not what’s already in use. I’ll admit to be a little unsure about this last point.


#3

Hi and Welcome!

This is even too slow if the drives were running in PIO mode.
Please describe exactly the way you try to copy a disc
Also, get a good DVD disc with data on it and run the Benchmark Test in Nero CD/DVD Speed. Post the results please.
If you want to spend a disc for testing, you may also try the “Create Disc” test. In case you have a DVD-R disc at hand, you can check the “Simulate” option, so the disc is not written.

I have Verbatim media that is rated at 16x.
Good idea.

The machine I have is fairly new which is a Dell Optiplex GX520:
Intel Penitum 4 - 3.4Ghz
3.39 Ghz, 504 MB Ram
40GB sata HD
Hey, I would have spent a couple of bucks extra for more RAM :smiley: And where did the Dell people dig out that old, tiny HDD? :bigsmile: (Just kidding)

I can not get the Nero CD/DVD Speed to recognize my drive though. I must have an older version - 4.06?
You can get the latest version on www.cdspeed2000.com - but I am not sure if Samsung drives are unlocked there (otherwise the registry has to be edited). But scanning - in my opinion the scanning capabilities of Samsung drives aren’t stellar - isn’t that important issue here.

Michael


#4

That sounds more like an hardware, media or protection issue.


#5

Why do you show two primary IDE channels? What happened to your secondary IDE channel?


#6

My solution has been fixed!!!

I guess we all have our brain fart moments. :o

When I installed the DVD writer, I must have assumed the exisiting DVD-ROM in the machine was already set to Master. However, it was set to CSEL. I changed the DVD-ROM to Master and was able to flip to the correct writing speed.

Thanks for the help!!!