SH-182 not reading dvd drive on my sys but ok on others

vbimport

#1

I have to admit my system is a bit old now…its an AMD duron 850 Socket A with 360meg spare SD RAM, can read cd’s okay but not dvds, tried it on system at work and it worked fine…I even reduced it to 256meg RAM (ddr) and still worked, on mine I’ve tried 128 meg graphics and even freeing up much hard drive space but to no avail…Im within the specs to use the SH-182 but its not having it…any ideas? be appreciated :slight_smile:


#2

Hi and Welcome,

could you please explain exactly, what “can’t read DVDs” means?
As the drive does fine in another computer, there is some issue with your system, and it is hard to narrow down the problem without further information.

Michael


#3

hello there, well when I put dvd in the drive the green light flickers for a while and then stops, when checking contents of d: drive it shows nothing in there. Although there was one occasion where it did briefly read 2 folders in there but then went blank again. I think I read on a previous post that changing power supply could solve it… how much power does a dvd use up. I read on a laptop dvd its 30 watts, also my comp crashed when trying to burn with nero 6…problems a plenty hehe


#4

Hi,

typical values are 2A@5V and 2A@12V. On old systems, the PSU might indeed not be powerful enough.
Also, please have a look at the capacitors as older mainboards sometimes suffer from going bad because of blown or leaking capacitors.
If there is a second optical drive in your computer, you can try a KNOPPIX CD and see if you can access the DVD from there. This would rule out Windows software and drivers problems.

Michael


#5

Old box, most probably using VIA Apollo KT-133/266 chipset… :wink:
These mobos are known to have all kind of problems handling DVDRW drives.

Can you please run Nero InfoTool.
Download, unzip to folder of choice, execute, click floppy at top (save), click Save again and post your configuration output in # [ CODE] tags with next post.

To start with you could rearange your drives and put optical drives on primary IDE channel. Make sure you use 80 conductor IDE cable. May or may not work. :slight_smile:


#6

That would be also my guess.


#7

Great idea to use Knoppix CD :cool: …I only downloaded it couple weeks ago, never thought I’d get to use it as a diagnostic tool. Anyways sure enough I can play dvd with knoppix Kaffeine media player :smiley: So now I know that Windows is rubbish what can I do next lol! btw ty for all the suggestions :slight_smile:


#8

Ive tracked down new firmware to sort this now :slight_smile: …looks like driver problem that I had, cheers guys :smiley:


#9

Glad, you have your problem sorted :smiley:


#10

soo, what driver did you end up using, and where might you have gotten it? im running an older system myself. its a bx-133 raid, p3 1.0, 768mg ram, 300w poser supply. i just installed this dvd burner, and device manager says its working fine, but it wont see discs in the drive, or isnt selectable as a destination drive when running nero.


#11

Hi and Welcome!

There is no special driver needed, just the internal ones provided by your operating system. Also make sure, your drive is not connected to your Raid controller as this won’t work.
In order to sort out system issues, you may try to boot from that drive using a bootable CD (Knoppix, Ultimate Boot CD or a Windows install CD). If that fails, too, then there is either a problem with the drive itself (return to vendor) or some issue with your mainboard.

Michael