SH-16A7S problems

vbimport

#1

I bought a new Dell in October. You may know XPSs and some or all Dimensions no longer have IDE on the MB. To my shock, when I went to order new SATA burners, there was no selection at all. So I waited and finally Newegg listed the Liteon SH-16A7S. I ordered it and it is practically useless. Nero 7 won’t burn faster than 4x on the Verbs my old Benqs did at 16x. Plus Nero will often freeze or crash. In addition, it wouldn’t read a DVD faster than 2x! There seem to be a lot of bad reviews for the drive, so I looked for new firmware, and even now there is none available.

So, what’s the story with the firmware?

Also, in Device manager, it shows the drive configured as UDMA5 which it is not rated for. I wonder if this is part of the problem. If so, anyone know where to patch the registry or whatever to force it to UDMA2, for example? I’ve reinstalled with no change.

FWIW, I added a Samsung and its working a lot better but still a few issues.


#2

Mine uses UDMA 5. That’s not a problem.

I don’t know what your problem is. It may be the driver. Does your IDE (or SCSI) controller use a Microsoft driver?

Is it a JMicron controller?


#3

Its an SATA drive but device manager shows it under a (simulated) IDE controller. The drivers are Microsoft, identical to the ones for the Samsung drive that works perfectly. Its a Dell (Intel) MB.


#4

I’m running it on a Dimension 9200 (XPS 410 clone) and it’s worked great from day one.

I have burned MCC 004 @16X, MCC 003 @8X and TY T02 @8X. Also burned a variety of CDR media. Have done ripping and quality scans. All worked well. I also moved it from one sata port to another (when I added a second HDD), which didn’t negatively affect it. This was with the BIOS set to RAID (even though I was not using RAID).

Finally, I added a Plextor PX-755SA and had to do what is described at the following link to make Plextools work.

http://club.cdfreaks.com/showpost.php?p=1688078&postcount=78

Again, no negative affect on the SH-16A7S, which still works well.


#5

That’s exactly the PC I have mine installed in. These drives get a LOT of buyer complaints. So I just got a bad one. At $3x bucks, its not worth the hassle to fight with the vendor. Just put Liteon on my don’t buy list.


#6

You’re probably right - a bum drive - but thinking back the first thing I did was to unistall the Roxio package that came preinstalled on the Dell, wanting in particular to get rid of Roxio DLA that folks in the past have said can cause problems. And I haven’t installed Nero (either 6 or 7, but I’ll probably install Nero 6), but have always avoided Nero INCD (their Roxio DLA counterpart) on my other computers for the same reason. On the 9200, I’ve used ImgBurn for DVDs, Plextools for CDs, and CD DVD Speed to burn “test” disks.


#7

The first thing I did was remove the HD without ever turning the PC on and replacing it with two 400GB 7200.10s. Then I installed XP Pro from a standard MS CD and installed all the Dell patches/drivers. I use NERO 7, Pinacle Studio Plus, DVDReDo and DVDStyler.


#8

Maybe it’s a bad drive. If you have another computer to plug it into, that would probably tell you something.

I’ve never seen the “simulated” thing. My Intel mobo is older than yours though.

New hardware and their associated drivers are apt to have bugs. I guess it’s possible that your controller has a problem with UDMA 5. I don’t know if it’s possible to change that by entering the BIOS setup.

Actually right now my 16a7 isn’t using MS drivers. My old mobo doesn’t have enough SATA ports so I plugged in a PCI to SATA card with the Silicon Image 3114 chip on it. It’s using a Silicon Image driver. It works fine. XP won’t install from it though unless I use a floppy with the driver on it.


#9

Windows doesn’t label them “simulated”, that was my description because the MB has absolutely no “legacy” stuff like IDE or PS2 etc… Windows Device Manager doesn’t “know” from SATA, so it lists IDE controllers that don’t actually exist and shows the SATA devices attached to them as IDE devices. At least that’s the Intel way. I hear some AMD MBs simulate SCSI for the SATA controllers and devices.

New hardware and their associated drivers are apt to have bugs. I guess it’s possible that your controller has a problem with UDMA 5. I don’t know if it’s possible to change that by entering the BIOS setup.

Can’t be changed in the BIOS. The PC doesn’t have any problems with UDMA5. All the HDs work fine with it. The specs for this burner say it does NOT support UDMA5, but Windows configured it that way. I am now assuming the spec is wrong because lcymru has the same model PC and drive and it works fine with UDMA5 for him.

Just a bad drive, which is VERY common for this model. Stay away. I would never have ordered it because of all the horrible reviews except it was the ONLY available drive in the US under $100 at the time (excluding the ones DELL sold which were expensive and no way of knowing what brand and model).


#10

I also have a sh-16a7s and had numerous problems with it at first. It is installed in my newly home built tower - Epox 570sli (nvidia chipset). After moving the sata connector wires around and installing the test version of Lite-on 's smartburn - it works just fine. It will not run on the jmicron sata connector. In my case, I do not believe there was anything wrong with the drive. It seems fine and works with all programs I’ve tried - Roxio EMC8, ImgBurn, CloneDVD2.