SH-162A experience?

vbimport

#1

I picked one of these up at Microcenter from their “Samsung OEM” bin. For $39 it was a bargain and a decent upgrade to my existing NEC 2500A.

Tried some Ritek -R DL discs with it – no write strategy was reported from Nero 6.6.1.4. No place I’ve been able to find locally has any of the Verbatim -R DLs, although -R DL seems to be still new – hopefully some firmware upgrades will come down the pike enabling more media choices.

Good luck thusfar writing 16x -R DVDs.


#2

Ritek -R DL??
I would avoid them aswell as +R DL.

That’s money smashed into the bin…


#3

The good news about Microcenter is they take most stuff back, these included. Kind of hard for them not to considering the drive they sold me advertised as -R DL compatible wouldn’t work with the -R DL discs they also sold…

I bought them when I bought the drive, since it was all they had for -R DL on the shelves. Looks like the pickings for -R DL are pretty slim right now, all most places I’ve looked (admittedly not many) seem to carry are Riteks or Verbatim.


#4

Not really true - there is a fault with Samsungs I have found.

I have looked for write strategies in Nero CD/DVD Speed and they all are blank.

But I downloaded the firmware from samsungodd and got the prog on here that opens the firmware and shows you speeds etc - can’t overspeed yet, and there are tons of write strategies…

I will check for you and report back.

EDIT: Just checked for the 162L - Ritek DVD-R DL is there :slight_smile:


#5

I also look forward to your reply as i have recently installed the samsung sh-s162a. I updated the latest firmware. I found it could write to verbatim +r and play them ok on my pc, but when ripping and burning, i had odd results. The first couple i did i used shrink (backed up full copy, no compression etc) and nero 6 (burn files) and they played on my stand alone dvd player, but when i tried decrypter and imgburn, a well known method they would only play on my pc…


#6

maybe nero booktyped to rom and imgburn didn’t (not supported by the program on most recent samsung dvd-rws)


#7

My drive shipped with TS00 firmware. On the “main” Samsung site, there’s a link to TS01 firmware and on here there’s a link to the samsunodd site with TS02 firmware.

I tried both TS02 and TS01 and Nero reported “No write strategy” errors for Ritek -R DLs with both firmware revs. Could it be that I had media mislabeled somehow that Nero didn’t match with the firmware write strategy?

I haven’t had the drive long enough to do any DVD ripping with it. I’ve burned a couple of -R DVDs with it that work fine, and it reads -RAMs made on my Panasonic DMR-E80.