SF3 and SF4 how to beat them, must read

Well i finally got SF3 and Sf4 games to play without disabiling your ide drives. It took a while but if you think about it , its farely simple. I tested the release on 4 CD Drives. A plextor, memorex, LG and a crappy laptop cd burner. Here are the steps how to do it , ill share with all of you.

  1. Burn ure originial cd to ure hardrive with alcohol newest version
  2. Choose Starforce 1/2/3 profile when burning and put precision “high”
  3. Burn the release then at 4x
  4. After your done burning ure image to harddrive insert a blank CD-R into the drive
  5. CLick burning wizard or w.e its called
  6. For profile select SECUROM NEW
  7. Write method RAW DAO and make sure you check enable buffer underun technology.
  8. Make sure the folowing ARE NOT checked : Rectificy Sub Channel Data and Burn Rmps to recordable media
    9 Burn the disc at 4x ( i did max and it worked but 4x is best i have heard)

Please leave a feedback guys im curious if its just me or it will work for others. The games i tried are Civilizatisn at War , Cossacks Battle for Europe , And Hard Truck Apocalype (SF4 game). All CD versions, for dvd it dont work , dont know why but doesnt :(. I managed to burn all of them and play, and without disabling ide drives or disabling dt4. i hope this help u peeps.

There is no StarForce v4.0 yet!! You are wrong. Get your facts straight!
(I suppose you are wrongly referring to some of the “additional” StarForce helper drivers.)

Wrong answer! Check Flat Out 2 - has StarForce 4

There is no StarForce v4.0 yet!! You are wrong. Get your facts straight!

ermm i guess you need to get your facts straight :wink:
Flatout 2 isn´t the only SF4 game out there…
Advent Rising (Russian) is using v4.09 too.

ok show me a picture (post it here) of the properties of protect.dll or the scan results with aray scanner. thanks,

Advent Rising (Russian)

-=[ ProtectionID v6.0 PRiVATE ALPHA ]=- © CDKiLLER & [x/xxx]
Build 2006-07-08
> Ready

Scanning -> L:__pid collect\PC-GAME PROTECTiONS\Starforce\Starforce Frontline 4.0.07.03 Advent Rising Buka RUS\advent.exe
File Type : Exe, Size : 152992 (0255A0h) Bytes
[!] Starforce wrapped !

  • Scan Took : 0.844 Seconds

Scanning -> L:__pid collect\PC-GAME PROTECTiONS\Starforce\Starforce Frontline 4.0.07.03 Advent Rising Buka RUS\protect.dll
File Type : Dll, Size : 315392 (04D000h) Bytes
[!] Starforce v4.0.07.03 (Build 02.05.06) detected !
[!] Possible CD/DVD-Key or Serial Check -> SerialNumber

  • Scan Took : 0.906 Seconds

Rush For Berlin Patch 1.1

-=[ ProtectionID v6.0 PRiVATE ALPHA ]=- © CDKiLLER & [x/xxx]
Build 2006-07-08
> Ready

Scanning -> L:__pid collect\PC-GAME PROTECTiONS\Starforce\Starforce ProActive v4.0.09.01 (Rush For Berlin v1.1 English Activation).exe
File Type : Exe, Size : 5615248 (055AE90h) Bytes
-> File has 3216 (0C90h) bytes of appended data starting at offset 055A200h
[!] Starforce wrapped !
[!] Possible CD/DVD-Key or Serial Check -> CDKey

  • Scan Took : 2.234 Seconds

Scanning -> L:__pid collect\PC-GAME PROTECTiONS\Starforce\Starforce ProActive v4.0.09.01 (Rush For Berlin v1.1 English Activation).dll
File Type : Dll, Size : 2170400 (0211E20h) Bytes
-> File has 1855008 (01C4E20h) bytes of appended data starting at offset 04D000h
[!] Starforce v4.0.09.01 (Build 14.06.06) detected !

  • Scan Took : 0.234 Seconds

there goes Flatout 2 (SF4 Pro) and Hard Truck Apocalypse (SF4 Basic) too, so u see there are already some SF4 games available.

yes thats true, aboout flatout 2, but u can only use these directsion for CD flatout 2 version. ANY DVD THATS PROTECTED BY NEW SF WILL NOT WORK

NO, can you use what i asked ???
or will that show something else ???
i don’t care how you use a alpha of protection id, fact is those directories are made by YOU… i can deduct that you collect protection executables with different versions and such. so you created those directories. and that’s fine.

so let’s try it again…
go to the flatout 2 or rush for berlin game directory and find protect.dll. right click the file in explorer and tell us the exact starforce numbers from there. or simply use aray scanner… c’mon i’m waiting!!

ClubER, you’re trying to be extremely stupid, aren’t you?

go to www.star-force.com and read about SF4!
http://www.star-force.com/protection.phtml?c=83&id=946

just believe that SF4 is already out, and if you don’t it’s your problem. then go out and buy yourself FlatOut 2 and you’ll see!

Cluber are u challenged or something. I know more then some noobie like u ,asking a dumb question and not believing SF4 is out, when its on there own website. Those directiosn are homemade, after a thourough research i did. So think before u speak
:bow:

fact is those directories are made by YOU… i can deduct that you collect protection executables with different versions and such. so you created those directories

of cause i´ve created this directories so i can find each protection labeled by it´s version. lol why would i fake detections… :rolleyes:

I think this method does not work on all media/burner combinations. And there are turtorials on how to insert twinpeaks in the original sf3 image so a reader can play the backups.
BTW, Starforce 3 uses ATIP check for CD-Rs, the method u mentioned does not bypass this check, I seriously doublt u can play the game in a cd-writer without some emulation/ATIP hide software

please dont post ure comments if u havnt tried, cause ure opinion based on absolutetly on pure air, doesnt stand up. I have tried on 3 different burners so i think i can say i know what im talking about :bow:

I have tried this method ages ago before SFmds comes out. There is no way you can pass the check without editing the mds/mdf file u made by alcohol. And even if you make a working copy by using SFmds and SFdvd, there is no way you can play the backup in your CD-Writer and DVD-Writer since Starforce checks for ATIP.
I burned all the copies using the previous version of alcohol. but I dont think the latest version (4212) is able to make a difference here.
Try a different media and see if ur backup still works.

the method i listed works for CD games not DVD, and i tried on 3 differnt burners, but havnt changed the media type, The newest version does make a differnce

itsjustme, what are you waiting for ??
why are you not posting what you have been asked ??
what’s the matter ???
show us the dll information.

a. maybe you don’t actually have those games ?
b. maybe they still show 3.04.17.xxxxx ???

you keep talking and your “supporters” keep talking but where’s the genuine information. run aray on your “special” directories and post what it shows!!!

as for starforcehater you are just plain stupid.

ClubER

Keep your cool. This is an open forum and as such people are allowed to post as much or as little as they want inside of the rules.

As for the flaming of StarForceHater consider this strike one for you. This is a friendly place and it will be kept that way.

itsjustme, what are you waiting for ??

the day you realise SF4 is already here

show us the dll information.

check the uploaded screens… but i guess you still think SF4 doesn´t exist…

maybe they still show 3.04.17.xxxxx ???

nope the wrapper is v4. But it´s true what you said. The v3.7.16.4 contains the new sfsync4.sys driver (Frontline) too.

rush for berlin game directory and find protect.dll.

download the v1.1 patch, extract it and you´ll see it for yourself.
sidenote… the starforce protection library isn´t always called protect.dll thou :wink:

so i hope this made it clear for ya SF4 is already here…
don´t make yourself look like a fool lots of ppl using this forum know about SF4.

ohhh and btw, i do research of the protections wich are detected by Protection ID. so u can belive the PID output :wink:



Dude Calm down. Sorry to say but SF4 really does exist. Just a few weeks ago it passed the Microsoft whql test as well.

Do they do call it Frontline now? Version 4 onwards Frontline and =< version 3.7 Starforce? Looks like SFcopy is the only way to go but Bushound does not work with Spellforce 2. Any know a way to get the information without it?