Severence Problem

I am trying to rip a back-up of a title (Severence) to my HDD using Dvd Decrypter ver. 3.5.4.0
and also tried ver. 3.1.7.0.
As soon as Decrypter loads the files i get I/O Error’s, plenty of them.
And also read errors, i ignored them and it rips until it gets 2 thirds into
Vob 4 (5 Vobs in total) and then i get more errors like “Incorrect Parameters”
In the past i would just give up on it but surely there must be a fix for this ?
The contents of the disc contain AUDIO_TS folder and a VIDEO_TS folder. This
is a Dvd-r disc with a maximum capacity of 4.35 Gb yet according the
properties this contains 5.07 Gb ?
I have tried Rip it 4 me but again it fails at the Decrpyter stage, I/O Errors.
I’m not interested in any menu’s or extra’s i just want Movie only, but i can’t
get a rip. I searched this forum and decided to try AnyDvd.
When i use AnyDvd (trial ver) to rip to my Hdd it only rips the Menu and extra’s, Not the film itself
(this is the 1st time i’ve used it and i thought wow that was quick…i wish)
What am i doing wrong ?
Can anyone tell me if it’s worth wasting any more time on
this disc or shall i call it quits ?
If anymore info is needed, do not hesitate to ask.
If anyone could please offer any help at all, that would be very much appreciated.

Thank you.

We would need alot more information, like the name of the film, the settings you are using in AnyDVD, configuration of your setup, and anything else you could provide. We would be glad to try and help you.

I’m asking:

http://club.cdfreaks.com/showthread.php?t=182650

And I’m especially asking for #s 1, 2, 3, 4, and 7

  1. By the way, the best way to rip using Anydvd is to use Clonedvd2. If you can’t or are not willing to do that, this is how you rip using Anydvd:

  2. With the latest version of Anydvd running, drag and drop the video_ts folder to your desktop using Windows Explorer. Alternatively, you don’t need to rip at all and can just directly import the disc into whatever burning application you want, provided Anydvd is running in the background. You don’t necessarily need to rip first at all.

  3. If you can’t get what you want using #1 and #2 first, then you right click on the fox icon on your toolbar and select rip video-dvd to hard disk–but only if methods 1 and 2 fail first. This method uses an old version of FixVTS, which is often not required (or can just mess things up, provided either method #1 or #2 works).

Are you sure that this disc is original? If it is a burned disc, maybe you got a pirated copy.

If this is not a burned disc, then it’s not unusual that a disc can contain more than 4 GB of data, because most of pressed discs are dual layer media, and can contain up to 8 GB of data :slight_smile:

Are you using Anydvd version 6.0.9.9? If not try it.

Title name - Severence
This disc is a copy of the original, burned onto a Verbatim dvd-r 4.3gb capacity.

My set-up as follows :

Win XP Pro SP2
Gigabyte GA-K8NS motherboard
Amd Athlon 64 3000+ (retail)
512mb Crucial ddr 3200
80Gb Maxtor SATA HDD
160Gb Maxtor IDE HDD
Radeon 9200 SE
Pioneer 110 Dvd/Rw
Asus E616A Dvd Rom

AnyDvd Disc Info:

Summary for drive E: (AnyDVD 6.0.9.9)
Drive (Hardware) Region: 2

Media is a Data DVD.
Booktype: dvd-r (version 5), Layers: 1
Total size: 2097151 sectors (4095 MBytes)

Video DVD (or CD) label: MUTILADOS
Media is not CSS protected.
Video Standard: NTSC
Media is locked to region(s): 1 4!

RCE protection not found.
DVD structure appears to be correct.
Found & removed fluxDVD protection!
Found & removed bogus title set!
Autorun not found on Video DVD.
Found & removed 4 bad sector protections!
Emulating RPC-2 drive with region 1!

AnyDvd Ver 6.0.9.9 Settings:

Video DVD>settings
Default Region> 1 USA, Canada
Feature Removal> All boxes Ticked

Video DVD>subtitles
Subtitle Transparency> Box un-ticked

Video DVD> CSS Keys> Box un-ticked

Audio CD> Remove CD Protection> Box Ticked

Drives> Drive Default

Programme Settings> Enable AnyDvd> Box Ticked
Programme Settings>Auto check for new versions
All other boxes Un-ticked

I’m sorry but i forgot to mention that according to AnyDvd this disc
is region protected ? regions 1 and 4 ??

I tried the Drag and Drop method, got 2 mins into transfer
and then got an error…"Cannot copy VTS_02_0: cannot read from the source file or disc.
The disc itself is in pristine condition, no marks or scratches, and i have also cleaned it.
After trying the dvd in a region free dvd player, it plays ok but then locks up roughly 5 mins from the end of the film.

If i you need more info please let me know.

Many Thanks.

If you obtain I/O errors from a burned disc, probably the disc is unreadable. Is it scratched or dirty? Try to clean it and rip it again with dvd decrypter.

Another solution could be to use a different drive. Some drives have better error correction capabilities, so with a different drive maybe you can rip the disc successfully.

Sorry, I can’t help you further.

But . . .

After trying the dvd in a region free dvd player, it plays ok but then locks up roughly 5 mins from the end of the film.

The copy is bad.

Best to buy the original and use that as the source.

Billgatesconman -

You state that this particular Severence DVD is a “Copy” and the AnyDVD Summary and analyst of the additional information provided in your #6 posting indicate that in fact this is a “Copy” and not an Original Commercial DVD disk and most likely an illegal pirated copy of Severence.

Unfortunately Forum Member will not be able to provide any additional assistance in helping you to copy this particular Severence DVD disk.

BeLooken

Belooken,
Your post #9 is reminiscent of another post that caused you to PM me.

come on, we have to give the guy the benift of the doubt here, he hasn’t said he’s copied a rental, downloaded or the likes, just backing up a copy. i’m sure i read a Mods post where he says we have to give the guy the benift of the doubt, untill proven otherwise.

(all this is useless if the title isn’t out yet or i’ve missed something :bigsmile: )

Comes out in UK jan 8:
http://www.severancethemovie.co.uk/

Have no clue on when it gets to region 1 (USA, Canada)

Has it been released somewhere else earlier?

You are correct Bjproc. Here it is.
http://www.imdb.com/title/tt0464196/

Found & removed fluxDVD protection!

Am I the only one who reads? This doesn’t appear to be a pirated disc, guys, it’s just flux protected. Good Lord. (Yes, I know he says it’s a copy of the original, but, um, how the hell is it detecting FluxDVD in that case??)

Hi SamuriHL: Happy Holidays to ya. We don’t know and probably never will because I don’t think we have all the correct information here. All we have is speculation and some ideas. The OP has not posted back so until this movie comes around our neighborhoods I suggest we leave it alone.:cop:

Regarding the fluxDVD protection - I’m sure I’ve seen legit movie download sites that have that kind of protection on the downloads…

CinemaNow springs to mind, don’t know why. Maybe I’m imagining it :slight_smile:

Happy Holidays to you, as well! And yes, I don’t think we have any idea really where this disc came from and what’s on it. I think that’s pretty sound advice though. The fluxDVD protection makes me THINK it could be from some place like CinemaNow, though…

No, sir, you are correct. CinemaNOW is exactly what I was thinking when I read that but from what I’ve seen other download services offer it now, too. The original discussions on fluxDVD was how badly it sucked and caused legitimate owners of discs to have serious playback issues. Some of that was debunked and some wasn’t if I remember right. In any case, I still think that kind of protection is a BAD idea personally.

Not sir :disagree: :wink:

Whew, I thought my memory might be a bit rusty there. :wink:

Whoops! My sincere apologies. Yes, I do that a lot in forums(making gender assumptions)…some day I’ll learn.

Don’t feel bad, I had to go look it up on wikipedia just to make damn sure I was right about what I thought it was! :smiley: