Severe Problems with SONY VAIO DVD-writer

vbimport

#1

Dear All,

I am in a very bad situation:(:(:(:(:(:(:(:(:(:(:(.I have a SONY VAIO laptop model VGN-NS25G which is about 3 months old.
The DVD RW writer on it has stopped recording/writing to DVDs(both DVD-R and DVD-RW).
I have tried all sorts of troubleshooting i could along with sony support by un-installing and re-starting also-but it just doesnt work.

Strange part is I get different errors:-

(a)Windows is unable to format.Burn and Erase also doesnt work
(b)Windows is not able to access the disk
©When i try creating Recovery discs,it inititally displays the copying files process for sometime and then ejects out the DVD
with the message “could not be created”

(d)I tried with various DVDs -SONY’s,moser baer,etc and also with different software roxio,nero,imgburn.

The Device Manager however shows the DVD listed as matshita DVD-RAM uj880as.

It would be great if you all could help with any steps,troubleshooting process or any other way.


#2

Hi and Welcome!

could you please attempt burning a disc with ImgBurn and post the log? Sometimes this helps troubleshooting.
Also: are you still able to burn CD-R? If so, then you could try this:
(You need: 1 blank CD-R and a USB stick of 1 GB or more)

[ol]
[li]Download the Ubuntu live CD image and burn it to CD-R using ImgBurn.[/li][li]Reboot your computer with the disc inserted and boot from that disc. You may have to invoke some boot menu or change the boot sequence in Bios. Do not chose the “Install Ubuntu” option![/li][li]Next, insert your USB stick. Browse through the menu and find the “make a bootable USB-stick with Ubuntu” tool. Run it and follow the instructions given. Note: this will wipe all data from the USB stick![/li][li]If you’re done, shut down your computer and remove the CD. Keep the USB stick inserted.[/li][li]Now reboot from the USB stick. You should then run Ubuntu live system again. [/li][li]Now run the CD/DVD burning application Ubuntu comes with.[/li][/ol]If there are the same problems, then some hardware is faulty. Have your computer fixed under warranty then.

Michael

P.S.: I moved the thread to the general CD/DVD writers section since there is no Liteon made drive involved :wink:


#3

Hi mciahel,

Thanks a lot for your help,i appreciate it.

accordingly,i downloaded ImageBurn and next tried to write a very small folder to DVD RW(rewriteable).

It first prompted me for formatting the disk.I clciked Yes and the erasing started and after few sceonds it failed.I have saved the log and pasted it below.I couldnt understand the reason…

I 02:23:48 ImgBurn Version 2.5.0.0 started!
I 02:23:48 Microsoft Windows Vista Home Premium Edition (6.0, Build 6001 : Service Pack 1)
I 02:23:48 Total Physical Memory: 1,960,256 KB - Available: 763,528 KB
I 02:23:48 Initialising SPTI…
I 02:23:48 Searching for SCSI / ATAPI devices…
I 02:23:48 Found 1 DVD-ROM and 1 DVD±RW/RAM!
I 02:25:27 Operation Started!
I 02:25:27 Device: [0:1:0] MATSHITA DVD-RAM UJ880AS 1.20 (G:) (ATAPI)
I 02:25:27 Media Type: DVD+RW (Disc ID: MBIPG101-W04-00) (Speeds: 2.4x, 4x)
I 02:25:27 Quick Erase: No
I 02:25:27 Format Properly: Yes
I 02:25:27 Format Size: Preferred
I[B][B][B] 02:25:27 Erasing Disc…
W 02:26:45 Potential ‘WaitImmediateIO’ Deferred Error - (0%, 0/5) - Power Calibration Area Error
E 02:26:49 Failed to Erase Disc! - Reason: Power Calibration Area Error
E 02:26:49 Operation Failed! - Duration: 00:01:22[/B][/B][/B]


#4

Hi,

I guess, you have some virtual CD/DVD software (Deamon Tools, Alcohol or similar) installed?

I 02:23:48 Found 1 DVD-ROM and 1 DVD±RW/RAM!

This might be the culprit. These softwares often have options to “hide” recordable media. Please check and disable these options.

Michael


#5

Yes ,i have installed MagicISO Virtual CD/DVD.How do i diable its options and whcih ones?

Also,i have imgburn installed now


#6

[QUOTE=mainakpaul;2470915]Yes ,i have installed MagicISO Virtual CD/DVD.How do i diable its options and whcih ones?[/quote]Unfortunately, I don’t know if MagicISO has such options. I haven’t found any indication on their website, but this doesn’t mean very much.
Perhaps it already helps if you uninstall that software - no idea, just a guess.

Also,i have imgburn installed now
Definitely a keeper :slight_smile:

Apart from that, I think you should try the method with the Ubuntu live system in order to rule out Windows or software issues.
Also, I have to mention that Panasonic drives are not known for reliability and media compatibility. I wouldn’t feed anything else than Verbatim media to that drive. And even then, the results might still be average at best. :frowning:

Michael


#7

Hi,

Thanks for your suggestions.I am stunned to find that the DVD writer wrote into a blank DVD RW a " a copy of winxp pro+sp3 slip streamed with SATA drivers".I burned this with Imgburn.
**There were 2 pop-ups displaying particular file corrupted.As,i had less knowledge-i just continued burning.

Next,i tried booting from the DVD-and it ran initially with windows XP files loading and then suddenly the “BLUE screen of death”–which i felt is due to some SATA driver missing in the bootable image burned.

***But,my problem still remains the same.I tried creating recovering disks but got error"could not be created" with blank DVDs.

I am requesting all of you that if anyone has recovery disks of SONY VAIO VGN_NS25G with Windows Vista Home Premium-then i could download them directly.Please please help me.

Thanks in advance
Mainak


#8

Hi,

this is a new laptop which should still be covered by warranty. Contact Sony support to have them fix your computer.

Recovery discs are copyrighted material. Sharing them (or a request to do so) is not in accordance to the forum rules. :cop:

Michael


#9

Hi, I have the same Matshita UJ880AS DVD drive in my Sony VGN-CS21S laptop and I have the “power calibration error” that just started to appear last night. Prior to this it was burning Ritek G05 8x DVD-R discs in it just fine at 4x for a year, burned many discs and they read back perfectly in DVDDecrypter. But now I get the power callibration error in Nero. I’m using the same pack of discs, same everything, but still get the error.

Funny thing is it burned a Tesco DVD-RW disc just fine at 4x after I got the error messages on the Ritek discs, and it reads discs perfectly so it’s just the burning of the DVD-R’s that has stopped working. It doesn’t write data tracks at all to the Ritek discs, it just tries to create the lead in and then fails. When I try Nero tool it says the disc is still a Blank DVD-R.

The laptop is just a few days out of warranty. Just my luck…

I’d actually rather get a new drive off Ebay and install it myself rather than let Sony possibly fiddle with my Windows installation. LOL. The drives are about 30 GBP off the bay.

Unless anyone knows why it’s stopped working and can suggest how to get it working again?

Cheers,

Alistair G.


#10

Ritek G05 is cough ehrm censored
Seriously, no you don’t want them. Period.

Try Verbatim stuff and see if these work for you. Panashita drives are known to be picky about blank media.

Michael


#11

Ritek G05 works for me. Works in all my DVD drives and players, and all my friend’s ones. No errors. Ones from years ago play back with no errors. I have no issues with them. It’s only my laptop drive write laser that seems to be on it’s way out. I also had the CD laser fail on my ND-3540A NEC drive in my desktop so it only reads DVD’s now LOL.

I’ll try and get a different brand of DVD from my neighbour and see if it makes any difference. Everthing was working just fine up until last night. The drive still burns DVD-RW, just not my Ritek DVD-R’s anymore, which is odd since it has burned a ton of them up to last night…

Cheers,

Alistair G.


#12

Well, well. I tried turning down the burn speed in Nero to 1x and it burned my Ritek G05 DVD-R at 2x (!) instead of the usual 4x that I normally burn at and I’ll be darned it works…

Looks like the write laser is loosing it’s intensity and cannot any longer burn at 4x. Interesting.

At least it looks like I no longer have to replace the drive. 2x instead of 4x is no big deal I suppose.

Cheers,

Alistair G.