! Severance: Blade Of Darkness=Hard To Make A Working Copy!

vbimport

#1

Hey All !

Have anyone managed to make a perfect working copy of, Severance: Blade Of Darkness ??? Apparently the game uses SecuRom “NEW” as protection. This protection was detected when I used Clony 1.07c on the original disc. I’ve made a working copy of games with this protection before, Colin McRae 2.0 for example, but this game won’t work correctly. The strange this is that the copy works in my ASUS E-608 DVD player, but it doesn’t work in my Plextor PX-W1210A CD burner. Now that’s pretty strange.

I’ve tried both CloneCD (version 2.8.4.3) and BlindRead/Write (version BR: 3.0.1.3 and BW: 0.99.1.3) but none of the burned CD’s worked in my Plextor.

The CloneCD Method:

When I used the “Read to Image file” option in Clone I used the correct settings for making copies of SecuRom titles (Read SubChannel Data from Data Track and Read SubChannel Data from Audio Track). I also only used a reading speed of 4x, I used the same speed when I burned the Image file. When I burned the file, I first tried NOT to enable the “Don’t Repair SubChannel Data” feature – that copy did not work – then I turned that feature ON, but that copy didn’t work either.

BlindRead/Write Method:

In the “Dump the image to a CD ROM” window in BlindRead I turned the “Authorize the use of alternative read method” OFF and the “Extract subcodes” feature ON. I used the same speed in BR as I did in Clone (4x). Then I burned the BlindWrite file using a speed of 4x. That copy didn’t work. I also tried to burn a CUE file in FireBurner 1.06 and guess what – yes that’s right – that copy didn’t work either.

Does anyone have any ideas what the hell is going on here ??? This is kind of weird, cause if I make a backup of a SafeDisc 2 game, then that copy will work – BOTH in my ASUS DVD and my Plextor !!!

Please notice that all copies that I made was burned using Kodak (Silver+Gold) CD-R discs and all of them worked fine in my ASUS DVD. I did not use CDR-W discs. By the way I have never EVER made a working copy of a game, that uses a “fresh” protection scheme, by using a CDR-W disc. Usually I make a “test” burn on a Kodak CDR-W disc, just to see if the backup is working – 9 times out of 10 the CDR-W does not work. But if I make a CDR copy of the game – it works.

Later…

KwanTai


#2

I find this on CD Media World

“The most recent version also detects if it is being run from a CD-R media (V-Rally 2), to solve this just use a CD-ROM, instead of a CD-Writer, to play the game from.”


#3

y0 s0ny !!!

Your right. The SecuRom 2 (NEW) protection reads the ATPI info in the CD-R(W) disc, that’s why the game won’t start in my Plextor. Most burners can read this ATPI info, but almost none of the regular DVD/CD-ROM players can’t - so that’s why the copy worked in my ASUS :slight_smile:

Some facts for ya. Thanks for the info, though :slight_smile:

peace

KwanTai