SetupX.exe won't run, just 'hangs' thinking it's a Cylon!

vbimport

#1

Yep, everytime I try to install the 7.7.5.1 trial (398mb) it always hangs on the SetupX program with the little green bar going from side to side like it thinks it cool to be a Cylon or K.I.T.T, mind you, KITT could stand for: Kan’t Install This Tw@ :slight_smile:

In Taskmanager I see CPU usage hit 99% and memory usage also starts to creep up by about 40k every second! After 10 minutes of waiting I quit the process via taskmanger, no other way to cancel the setup!

Have WinXP PRO SP2 + All updates to date, 1GB RAM and a 2.2 Ghz Athlon + ATI X850 XT so it’s still an acceptable and not obsolete configuaration I would have thought!

Anyone else had this problem or know how to fix it?


#2

398mb seems to be the full installer if you need several languages. I have never downloaded that, but just the smaller 190mb one. If you are having problems, it might be that the system wasn’t cleaned correctly. Did you use the clean tools prior to installing the new version?


#3

I reinstalled XP 2 days ago so this is the first time I’ve tried to install Nero! I downloaded the 190mb trial from the Nero site and interestingly that version doesn’t hang on SetupX.exe and will start the install!

I tried the 398mb one again and it still hangs on SetupX.exe, tried the 190mb one and it installs OK?

Thanks for the pointer to the smaller install, looks like I didn’t need the 398mb one anyway, even if it wouldn’t install.