Setup.exe always aborts: related to DfrgFat.exe app error?

Greetings!
Thanks for letting a rather ignorant (and poor) newbie ask for help. I’ve been all over MS KB and tried lots of suggestions. Your site comes up in almost every Google I’ve done, so I’m finally here.

Both my CD-ROM & CDRW always ask me to put the disk in again partway thru running setup. Dfrg error says, “The instruction at 0xc911f6c referenced memory at 0x00000000. The memory could not be read”.

Don’t want to be a pain…what else do you need from me? (Will help if you tell me how to find out the info you need).

Hello & Welcome to CDFreaks! :slight_smile:

If you don’t mind me asking, what does setup.exe pertain to, pipsy (what software are you trying to install)? Have you tried copying the contents of the CD to an empty folder you created on your hard disk and running setup from there?

Not sure this is related to your optical drives.

DfrgFat.exe is a process which belongs to the Diskeeper hard disk defragmentation tool.

Your issues seem to point to that program.
If you have Diskeeper scheduled, try temporarily disabling it.

Try defragging your hard drive to see if the program is functioning properly.
If you have any issues , try the Safe Mode.

May also want to uninstall and reinstall the program if you have to.