Setting Nero Mix as my default audio player?

vbimport

#1

As a new user, I originally posted this message in a different section by mistake. Sorry about that. I tried to delete that post, but a message appeared on my screen that I did not have access to that feature. I believe I should have posted this message here, so I am repeating it here.
I am using a Windows 98SE computer with the Nero software, including the Nero Mix player, version 1,4,0,7. How do I make the Nero Mix player my default player for audio cds, so that when I put an audio cd in my drive, Nero Mix loads and starts the audio cd? I checked the preference list in Nero Mix, but there does not seem to be a choice for making it my default player. However, individual .cda files are associated with Nero Mix, such that when I click on any .cda file (from an audio cd) in the Windows" Explore window, it will play fine in Nero Mix. However, if I insert a cd into my drive, Creative Play Center comes on the screen. The Creative Play Center seems to be playing the audio cd, but I get no sound of the songs from my speakers. The, “Disc Detector,” program that came with the Creative Play Center is not enabled.
The listing of, “Playing audio cds automatically,” in Tweak UI is enabled. DVDs also play fine in the drive.
Thanks.
So, how can I make Nero Mix my default player, such that when I place an audio cd in my drive, Nero Mix loads and plays the cd instead of the Creative Play Center?
Richard Hirschman


#2

Hello,

You should right click on any audio file and select OPEN WITH. In this OPEN WITH window you should see NeroMix. Select NeroMix and click OK. If this doesn’t work, then your Creative Play Center program is overrunning the NeroMix program. So, you will need to remove this program to resolve this issue or check the Creative Play Center preferences options. In the Creative Play Center option you have any option to enable this media player as the default player. Disable and repeat the OPEN WITH process again.

Best

Darrick