Setting as default

Is there a way to set clone dvd to open when I insert a dvd by default? I have searched and searched but can’t figure it out. DVD Movie is not an option under any of the normal windows settings where you set defaults.

My Computer > Tools > Folder Options > File Types … DVD Video.

Would you be shocked to hear that DVD Video is not an option. I wish it was, I would have this thing fixed already, lol. I have even looked in the registry. And when I try and change the DVD Movie I end up with the Nero Showtime.

Thanks though :slight_smile:

Strange… I have it. But never mind. Same process as in my post below, just click on “New”, type in the file extension and then “OK”.

I have tried everything that I can think of, but nothing is working. When I put a DVD in, explorer opens and shows me the folders, that is all that happens.

As an experiment I got it to work but it involves autoplay.
I was amazed with the results since I assumed it would conflict with AnyDVD, it did not and loaded properly.
In autoplay I used CloneDVD as the default to play DVD movie. With AnyDVD running I inserted an original DVD. AnyDVD took over, removed the copy protection, then CloneDVD loaded and was ready to do it’s job.

I personally would never use this method since I have autoplay disabled for everything.
If you really want this feature follow the below instructions.
As Alex Thyl stated “My Computer > Tools > Folder Options > File Types … DVD Video”.
1-Highlight DVD Video then hit Advanced tab
2-Under Action Type in CloneDVD
3-Then hit browse and navigate to Elaborate Bytes\Clonedvd\Clonedvd2.exe
highlight Clonedvd2 and hit OK
4-With edit filetype window displayed, highlight CloneDVD, then hit set default, then hit OK.
5-Go into Windows Explorer, select your DVD drive, right click on properties, choose auto play tab.
6-In Autoplay under content, select DVD movie, then check “select action to perform”
choose “play dvd movie using CloneDVD application”, hit apply, then OK and your done.

I’ve included 3 attachments to assist you, have fun, it does work.




Finally got it to work. DVD Movie/DVD Video isnt even listed in my file type. No idea why, its just not there (maybe because I am using XP Pro). I went and uninstalled my NERO suite, went into powertoys for xp and added DVD Movie as a file type and associated CloneDVD2 with it. Now when I put a movie in AnyDVD does its thing then Clone opens and is ready to go. Thanks for the ideas guys :slight_smile:

Don’t know why DVD Video isn’t listed for you, I have XP Pro and it appears there.
Main thing is you got it sorted out and you’re happy with it.