"Set as default" doesn't work properly

vbimport

#1

When I use “DVD to mobile/Generic”, I tried to set default for the “Sub picture” to be “Extract to idex/sub” but it always comes back to “Direct render video”. This is very annoying especially when I try to make a batch conversion. Please fix it.


#2

There is nothing broken. The “Set as Default” button on the “Configure” screen refers only to the profile used for the mode (Generic, iPod or PSP) that you have chosen. Most of the other choices on that screen are different anyway depending on the information in the profile. Maybe Ting could put a check box in the subpicture area that says “Always use this Option”. Mention this in a post in the “Feature Request” thread.:slight_smile:


#3

It appears that you can set the default for subpicture yourself in the profile. This may have unpredictable results, so make a backup copy of the profile you are using under a different name before attempting this. Open the profile in Notepad. Near the bottom you will see:
<subtitle mode=“0” />
Try changing this to:
<subtitle mode=“1” /> and see if it will brinig up the “extract to file” option as the default.


#4

Nope. Direct editting in the profile didn’t work.

I believe the “Set as Default” feature was introduced in 3.0.7.0 version, and it means to save the customized profile. The problem is that not everything is saved. Actually, all changes are saved (e.g. Audio,Video format, …) except one thing, the Subpicture, which always is “Direct to video”. In fact, after I pressed “set as default” after my changes in the configure screen, clicked OK, then clicked “configure” again, the “subpicture” immediately went back to “Direct to video”. !!!

I tried with 3.0.8.0 version also, and it still has the same problem.


#5

Fab thinks it’s really important for you to see those subtitles in the video!:slight_smile: . I have asked Ting to look at this thread. He may have a better suggestion. Not sure why the editing didn’t work. I will try it here.


#6

I cannot make the subtitle stick either. It is not defined in the common profile. Maybe Ting can help. Clicking “Set As Default” on the configure screen does set the current profile as the default for that mode, also sets the selected options for some items, just not the subtitles.:frowning:


#7

PLEASE try Version [B]3.0.8.[U]6[/U][/B]


#8

No need to shout!:slight_smile: 3.0.8.6 works exactly the same as 3.0.8.5 as far as this feature is concerned. ??


#9

Update: Ting says it is a known issue that “Set as Default” does not include the subpicture pulldown. As expected it is not a simple change as the behaviour of the pulldown is driven from earlier choices and characteristics of the original. He said he would look into it and if possible add default setting of this as a new feature in a future beta. Thanks Ting!:bow:


#10

glad to hear that the developer listened to what users want. thank, signals. thank, ting.


#11

Fengtao and Ting are the best.:clap: