Session fixation Error w/10 BenQ Drives

We have Nero Max 32 burners installed. When we try to write to say 5-10 burners we get a session fixation error. The CD writes fine and the buffer stays full until the drive writes the lead in and out and then it just errors like crazy. It only happens with 4 drives, only 5 and more.

Info:
Burning from a folder on the HD
4 Drives on MB
6 Drives on SIGG IDE CONTROLLERS

We have searched through the forums and found a ton of info on session fixation errors, but doesn’t relate to our 10 drives. The log is attached!

Any help would be great!

Forgot to add:

Burning a 200mb CDR
Using unbranded media we have used forever
Firmware on BenQ 1640 was just updated
Drive: BENQ 1640

I have the same problem with nero 6.6.0.16 and BenQ1620 with cd-r’s. Used TDK and verbatim, on verbatim it finishes but is unreadable by and of my drives. Used Alcohol120% and Ulead DVD-Maker 4 with BenQ 1620 and there is no problems with either cd-r’s. Must be something going wrong between nero and benq??

@Fairplay - Post in a log.
@ grundyv2 - Its unusual for this to pop up all of a sudden if things worked correctly in the past. Some Fundamental Flaws I can pick from your log are:

CdRomPeripheral : BENQ DVD DD DW1640 BSHB Pnp680 Port 0 ID 0 DMA: Off
CdRomPeripheral : BENQ DVD DD DW1640 BSHB Pnp680 Port 0 ID 0 DMA: Off
CdRomPeripheral : BENQ DVD DD DW1640 atapi Port 2 ID 0 DMA: On
CdRomPeripheral : BENQ DVD DD DW1640 atapi Port 2 ID 1 DMA: On
CdRomPeripheral : BENQ DVD DD DW1640 atapi Port 3 ID 0 DMA: On
CdRomPeripheral : BENQ DVD DD DW1640 atapi Port 3 ID 1 DMA: On
DiskPeripheral : Maxtor 6Y080M0 YAR5 si3112r Port 4 ID 0 DMA: Off
Try Enabling DMA.
Another is:

default (0) -> ATAPI, detected: ?

Then there’s:

Physical memory : 511MB (523760kB)
Free physical memory: 63MB (64876kB)
Memory in use : 87 %

Thats alot of Memory before burning even begins.

How about:

Finalize CD : FALSE
Closing a session especially with the 8cm mini disc’s is advisable.

[QUOTE]Turn on Track-At-Once, using CD-R/RW media

Use DAO with a closed Session

I think this is the Problem though:

Last possible write address on media: 359846 ( 79:59.71)
Are’nt you using 200Mb 8Cm Mini’s?
Then Factor in:

Additional Info [hex] 1: 00 00 00 b[/b], 2: 00 00 00 b[/b], 3: 00 00 00 b[/b]

and you said you just updated Firmware. It would seem now your drive does not read from the MID correctly and thinks this is a 700Mb 79min disc. I’d try rolling back the Firmware or changing Media Brands.

I found the problem. Apparently when I use the External Hard drive, Nero and Benq 1620 cannot communicate properly (Data reaches too slow or fast?), therefore all the errors. No problem when I used data from internal hard drive.