Session fixation error, DL burning w. DVDdecrypter

I’ve stumped myself this time.

I haven’t made any changes to my system since the last time I burned a DL disc.

With anydvd v. 5.7.3.1 running in the background, I ripped Wedding Crashers R1 “uncorked” widescreen edition to my hard drive using dvd decrypter ISO>READ mode. My DVD decrypter is correctly configured to work with anydvd.

the ISO works beautifully on my hard drive. I can mount it with Alcohol and watch the entire thing.

I insert a Verbatim DVD+R DL into my BENQ DW 1640 (BSMB), go to ISO>WRITE in DVD Decrypter, point to the .mds file that was just created and get:

“W 14:31:10 Failed to Write Sectors 0 - 31 - Session Fixation Error Writing Lead In”

the same exact thing happens if I try to use ImgBurn.

While burning, I have no programs open, I disconnect from the internet and shut down even my virus scanner.

I even defragged my hard drive before trying again. I’m not doing anything different from what I normally do.

I searched cdfreaks and google for “session fixation error” but coldn’t find anything conclusive.

I’ve tried Verbs from different spindles to make sure it wasn’t my media.

I get the same error in my Toshiba SD-R5372 (f/w: TU56)

I’m going to keep plugging away at it, but if anyone has any ideas they can throw my way, all are welcome!

thanks :slight_smile:

Have you tried to copy another movie apart from Wedding Crashers since those failures?

I hadn’t tried another movie because I’m cheap and wanted to waste as few discs as possible haha. butttttttt…

as soon as I posted, I got a burn going on my toshiba so this particular movie works on that drive…I think that rules out the movie. plus the ISO plays fine on my computer so I didn’t really suspect the movie in the first place.

as soon as this finishes, I’m going to try another DL burn on my Ben Q…I’m sort of pissed because the Ben Q gives me MUCH better burns than the Toshiba.

I’ll keep this thread posted with how it goes. It would be really weird if it were just a momentary glitch so if anyone knows anything about the type of error I got and would like to venture a guess as to what it means, I’d appreciate it!

The Verbatims - did you buy both spindles at the same time? Just trying to exclude the possiblity of 2 bad batches.

both were bought at the same time. I’ve got one in my computer burning right now on my toshiba though so that’s not it either. as soon as that burn ends, i’ll hop back on over there to see what’s up with my benq. (i’m using my brother’s computer right now)

thanks for the input! If you have any other ideas, they are more than welcome. I hate when I don’t know what’s wrong, and I’m positive I checked everything…which means that I’m probably overlooking something obvious haha.

Hmmm. Try a DVD further down the spindle; if some work and some don’t then it’s a couple of dodgy batches. What media ID do you get on these discs?

MKM 001 it’s the only MID that verbatim makes for dual layer discs, and the only MID I’ll trust right now for DL.

one of the one’s that “didn’t work” just completed a burn. I’m scanning it now because I don’t trust my Toshiba drive.

next I’ll play with the benq and see if I can get that drive to burn a DL again. I don’t really have anything that I especially want to back up onto a DL disc, but I guess I can waste one more disc in the name of science haha.

sflxghsdlhgblsdhgblsdhgbldshb

toshiba drive burned the disc, but the scan was sub-par (as expected)

I try to burn with my Ben Q using the same exact files, batch of discs, programs, and steps as the first burn and I get:


and just to make sure that nothing got knocked loose inside my computer, i opener her up, checked cables, tightened stuff, and got the same response.

It’s just DL discs…My Ben Q is chugging away at burning a SL disc as we speak without errors.

Don’t know what supplier you used to acquire the discs, but you could check their policy on returning them. These are evidently duff discs.

I am running into the exact same problem! See my post HERE

I can’t figure it out either. I just burned the first disc from a Rima 10-pack and it burned and scanned great on my 1640. The next 2 I’ve tried I get write errors! I’m getting pretty pissed wasting my money making coasters!

I’m about to try burning one in my NEC 3500 to see if it is indeed the BenQ.

Well it seems that the burn has been sucessful with the NEC. However I will have to scan it now to see how it looks. What I don’t understand is why the BenQ burned the initial disc fine but not the two subsequent ones? Nothing changed after the sucessful burn. I just don’t get it.

OK here is the scan from the NEC burn first (the 1640 in the next post)…it sucks compared to a BenQ burned disc but at least it burned!


And HERE is a different image burned on the BenQ 1640 that finished without any errors…

As you can see when the 1640 works it works fantastic! But WTF is going on?!?

Well I just flashed to the new BSOB and tried again on the 1640. It worked but not quite as good as the burn with BSMB.


Well just tried again and wasted another $3!! WTF!! I’m done wasting my money until someone figures out what’s going on here.

Where are all the gurus around here???


i posted the problem on the ImgBurn support forum and Lightning UK responded and said to try flashing to BSOB.

looks like you’ve proven that DL can be burned with BSMB. I really didn’t want to go back to BSOB. I had it for a while and was uncomfrtable with all those read dips so that’s why i went back.

My DVD decrypter is correctly configured to work with anydvd.

How do you do this?

I am going to do just what you did, I will report back I have also the 1640 BSOB, in fact the same set up as you. I will let you know.

i just flashed to BSOB and I’m up and running. Now I’m pissed because I had flashed back to BSMB because I liked it better. looks like I’ll be doing a lot of flashing depending on whether I’m burning DL or SL media.

as fas as configuring dvd decrypter for anydvd, the search funtion on this forum is NOT cooperating with me at the moment.

You need to set ELBYCDIO in the I/O tab under settings

you also need to disable “check for structural protection” under the general tab i believe. I’ll look for the post in which it was all explained.

The above error screenie is an attempted burn with BSOB! It worked on the first burn but the next one did not.

Does anyone know if any of the settings in Qsuite could make any difference?