Servo error with KProbe2 + LiteOn SOHW-812S + RitekG04 media

Hi. What is causing this error when I run a KProbe2 test with a burnt RitekG04 DVD-R on my LiteOn SOHW-812S?

I tried doing a fc on the burnt file and the original on the HD but no differences were encountered.

Note the sudden drop in the PO values, which is where the servo error occurred. Is it because the disc is blank beyond that spot? (The file I burnt was only 4.2GB or so)

I have encountered this many times as well…
Some people say that it is because the disk is not closed… But many people have reportde the disk is closed… It is a funny little glitch I guess… Restarting can help this problem… It isn’t anything to worry about though…

This is often caused by some other program or the OS accessing the IDE bus. Avoid opening other burning programs or Explorer during a scan.

i got such errors with my first (and currently only) dvd burn, the errors started after the real data on the disc was done, seems that kprobe didn’t detect the end and got those errors.