Services (Removable Storage)

vbimport

#1

[qanda]This thread is about the Matshita UJ-850S. Click here to see full specs[/qanda]I haven’t been able to burn DVD’s for about 2 weeks now. Can anyone tell me if (Services-Removable Storage) is supposed to be disabled? If it is needed, how do I restart the snap in? Thanks


#2

From googling the service, it would seem that it has to do with mounting and unmounting removable drives (which shouldn’t effect an optical disk because the actual drive is not being removed). It also has to do with cataloging removable media and other functions, but again, it would seem to only be for removable media. To be sure its not effecting it, just go into properties and change it to manual or automatic to be sure. In automatic, it may or may not start at system startup (I’m not sure what the windows default is for it) but its available to be ran if called upon. If you set it to manual, it will not run on startup, but can run if a program or device calls for it.


#3

Thanks Ripit… as you can see the option to enable it is not an option. Thats why I took the screenshot with the right click options…I don’t know how to restart the (Snapin)


#4

I agree with ripit,
this service is most likely not necessary for your internal drive to work properly.
googling your drive, it seems to be a problematic model.
Try to provide more information on the circumstances of the burning failures.


#5

[QUOTE=renshaw8;2141752]Thanks Ripit… as you can see the option to enable it is not an option. Thats why I took the screenshot with the right click options…I don’t know how to restart the (Snapin)[/QUOTE]

Have you tried double-clicking instead of right-clicking?
Double-clicking should open a window with Startup options, make the change and restart the PC. See if that works.:slight_smile:


#6

That service is better known as NtmsSvc, and should be set on “Manual” not Disabled…do not start the service it only run when needed then stops
you can double click on the service to open it’s properties which there you can change the setting in the dropdown window.
BTW…welcome to CD Freaks

Have a nice day :flower:


#7

is this an external dvd drive?


#8

Just to add to my last post…if you are looking in the services for the cause of your issue take a look at the service–>“IMAPI CD-Burning COM” it should be set on Manual…which also only runs when needed so don’t click on the start button.

If this setting is OK then the cause of your problem in not in services.


#9

This is a Toshiba laptop internal drive. Double clicking brings up window that says “no items to show in this view” IMAPI is set to manual… I bought a disk lens cleaner but I get a I/O error trying to use it. “device not accessible”


#10

Is it possible to boot into Safe Mode with your laptop?
If so, try to make changes in Services while in Safe Mode.


#11

Is it possible to boot into Safe Mode with your laptop?
If so, try to make changes in Services while in Safe Mode.


#12

I’m using Imgburn … Here’s the disk cleaner error.



#13

[quote=StormJumper;2141792]That service is better known as NtmsSvc, and should be set on “Manual” not Disabled…do not start the service it only run when needed then stops[/quote]The default setting of this service on my W2k box is “Automatic”.

Michael


#14

OK, I was able to start in safe mode and set “Removable Storage” to manual and the RED mark went away. Now my burner is listed. But if I insert a music CD, it doesn’t automatically start playing like it used to and I still get the I/O device error when I try to use the lens cleaner disk… There was a place where I seen the defaults for all the services but I can’t find it now.


#15

[quote=mciahel;2142151]The default setting of this service on my W2k box is “Automatic”.

Michael[/quote]
:eek: Michael you are correct :doh:I forgot I had modified that service a few months ago :o , should have looked at my modification logs before posting :bigsmile:


#16

[quote=renshaw8;2142171]OK, I was able to start in safe mode and set “Removable Storage” to manual and the RED mark went away. Now my burner is listed.[/quote]You should set the service to “automatic”

But if I insert a music CD, it doesn’t automatically start playing like it used to
This is not related to that service, and btw that is my favourite setting.
You may have a look at this article: http://support.microsoft.com/kb/888022
You might also search Download Center on microsoft.com for “autofix” --> Autoplay Repair Wizard

and I still get the I/O device error when I try to use the lens cleaner disk…
Might be normal, since that cleaner disc is no storage device.

There was a place where I seen the defaults for all the services but I can’t find it now.
You may search MS Knowledge Base.

[quote=StormJumper;2142183]:eek: Michael you are correct :doh:I forgot I had modified that service a few months ago :o , should have looked at my modification logs before posting :bigsmile:[/quote]Well, I wasn’t sure if that setting is also the correct one on XP. :slight_smile:

Michael


#17

OK, Thanks Guys. I reset to automatic. And also got the music cd’s to autoplay. I don’t know how I’m going to get the lens cleaning disk to run so I’ll probably take it back to Best Buy. I guess I’ll try to burn another movie DVD now and see what happens. I’ll report back one way or another…


#18

I had a successful movie burn last night finally. I have to rush off to work but I’m going to set up another before I go and see if that one works…Thanks