SERIOUS Sound Problem!

vbimport

#1

Hi All.

My pc was playing sounds fine but then decided it will gradually stop playing ANYTHING. At the moment, it is not even playing that annoying sound which is heard when the Windows Desktop appears upon starting, nor is it playing the annoying little ‘ding’ heard when the volume is adjusted from the taskbar. It goes without saying that there is no sound from any media files either.

Here is a list of events…

Sound working perfectly.

Installed the Real Audio and WMA codecs to go with my dBpowerAMP.

Tried to save a Real stream file which was on my pc into WAV format. The progress dialog box displayed fine (showing the time elapsed, etc) and the new completed WAV file appeared fine after dBpowerAMP finsihed ‘recording’/converting. I tried to play this file but it didn’t play. Windows Media Player also gave me an error message along the lines of “Windows Media Player did not close properly. All third party codecs have been disabled.”

At this point, my Real Alternative’s sound went, though all files played in Windows Media Player could be heard fine and the above-mentioned Windows sounds also could be heard fine.

I then tried to re-install the dBpowerAMP codecs but this didn’t work, so I re-installed my Real Alternative player.

Now, the sound from my Windows Media Player went and the Windows sounds stopped too! No sound can be heard from ANY source!

The files play in the media players, i.e. the bar moves along and the time ticks along fine; there’s just no sound.

My speakers are turned on and there is nothing ‘muted’ on the volume front.

Please could anyone help?!!!

I tried to find the area where the sound can be tested on the speakers, e.g L, R etc, but cannot find it! Where is it???

Thanks very much!


#2

OK, I’ve managed to get the pc back to the point where the usual Windows/volume button sounds AND Windows Media Player are playing again fine now.

HOWEVER, Real Alternative still cannot be heard. I have removed version 1.22 and installed 1.23, but still no sound.

Thanks for any suggestions…


#3

Ummm… corrupted sound card driver? Have you tried reinstalling that?


#4

Thanks Stoner.

It’s all working again now.

I don’t have a clue why it worked but what I did was remove Real Alternative, install Real Player, remove Real player and then install Real Alternative again!

I had also removed WMP, and re-installed it, along with a few other things, but I don’t think that had anything to do with the problem.