Serious problems - Writing "halts" halfway - corresponds with millions of errors -he

Got a 40125s with the ZS0k firmware.
I uninstalled all my CD stuff and reinstalled Nero 55914.

Now - CDSpeed (V1.0) wont even start the standard test - locks at “spin up” dialogue box.

Using CDSpeed’s burn test I get a progressive burn from 18x to 32x -reaches this at about 32minutes - then it falls sharply down to 8x :(. It then rises to 24x and stays there for the remainder of the disc.

If I then run the quality check , everything is fine up to the 32 -35 minute mark - where it comes across thousands of errors :frowning:

I have Win2ksp3 - on an i845 board - using just Nero now.

The other problem I encountered is using Nero to write Svcds from my movie clips (encoded in TMPGEnc). If I let Nero create a VCD or SVCD it completes ok - but will not play in my PC or standalone.

If I use VCDEasy it is ok - as long as I burn under 20x - obviously encountering the same problem as CDSpeed - if I burn at 32x I get errors in the middle of the disk.

I only have one brand of media to try - Ritek based


/////////////////////////////////////////////////////////
/// Date: Wednesday, October 02, 2002, 16:11

Media : CD-R/RW media
Media : CD-R media
Subtype: Medium Type A, low Beta category (A-)
Disc(Matrix) Manufacturer : Ritek Co.
Recording Characteristics : Short Strategy Type (ex. Phthalocyanine type media)
Indicative Target Writing Power : 4 mW
Use : Restricted
Capacity (nominal) : 702.83 Mb

/////////////////////////////////////////////////////////


I should have other media tomorrow - but I dont intend to waste another 15 disks on this.

Can someone offer some advise :slight_smile:

Cheers,
mj

sounds like a media problem to me.

and you could be right :smiley:

(maybe :wink: )

latest developments…

Took it out of the P4 rig and put it back in my VP6. Reinstalled Win2k with SP3. Latest 4in1.
I then installed the version of Nero that came with the drive (Nero 5.5.8.3) on its own. Using the earlier version of CDSpeed I tried the burn test and got a more reasonable graph - a straight line from 32x. BUT it gave an “unrecoverable write error” at the end of the disc ~71minutes. Trying the quality check showed this error up and locked the test. I then tried the standalone CDSpeed v1.0 and got the same result as I got on the P4 rig - big drop at midway - with a patch of errors to correspond.
Since theres no way to lock the drive speed for burn testing within CDSpeed I can’t try slower speeds.

BUT…

I have discovered that burning at a max of 24X in Nero does not create the coaster problems I got earlier at 32x - the guy who sold this media said it was fine for 40x :frowning:

I still can’t create a working SVCD or VCD using Nero and this burner though - I can with VCDEasy - but have to use 16x.

The SVCD /VCD problem is weird because I have used Nero for putting all my video clips onto VCD - though that was on my SCSI Plextor rig.

Im tending towards another media test before returning it - should have 2 types to try tomorrow. If it doesn’t allow 32X at least for data I will be returning it though and going with Plextor.

If anyone has seen problems with Nero / Liteon and VCD creation I would be grateful to hear :slight_smile:

cheers for replying
mj