Serious problem with puppetlock DVD

vbimport

#1

Hi folks,

(hello all, this is my first post to this forum!!!)

using the latest version of AnyDVD (4.5.8.1.), I tried to rip a puppetlocked DVD (Augsburger Puppenkiste - Jim Knopf & die wilde 13).

I inserted the DVD into my Ricoh MP5125 DVD writer, the info screen came up saying the DVD features Puppetlock and Arccos protection (stating they have been removed) and saying that 1 bad sector protection has been removed as well.

But no matter if I use DVD Decrypter, DVD Shrink or simply the Windows Explorer, I can’t rip the files to my hard disk. I always encounter read errors in VTS_1_05.VOB!

I thought that AnyDVD changes the IFO file so that copy programs and rippers skip the bad sectors…

Plz help!

Thank you all!

G.


#2

Welcome to the forum!

I believe AnyDVD is at fault, AFAIR it should find 2 bad sector protections with “Jim Knopf und die Wilde 13”. This must be a bug introduced in one of the latest AnyDVD versions. Either try an older version, or wait until SlySoft fixes this (they are usually extremely fast in fixing problems… hello, James? if they are aware of them)


#3

Hi Olli,

thanks, will try that. Any idea which version should be safe?

Thx again,

G.


#4

Hi,
this bug was introduced in AnyDVD 4.5.8.1, so AnyDVD 4.5.7.1 should be fine. But I have already fixed this bug for the next release. If you can wait 24 hours, you don’t need to downgrade.


#5

Hi James,

many thanks for letting me know so quickly! Sure, will wait until the next release is out and try again then!

All the best,

G.


#6

Hi

The current versions of AnyDVD and CloneDVD2 still indicate only one bad sector protection and even though AnyDVD claims it removed it, CloneDVD2 says “Trying to repair defective DVD structure please wait”.

I have submitted the IFO files to Slysoft to investigate this issue. Any ideas on when a fixed release will appear?

Rodney


#7

What happens if you let CloneDVD finish the repair?


#8

I already tried that and then CloneDVD2 shows a large error screen saying “unexpected error” and tells me to email bugs@elby.ch with the problem. End result is clonedvd wont go any further and you have to close it.

I just emailed all the IFO files to Slysoft to investigate. Apparently its a bug in AnyDVD which should show 2 protections, not 1, so therefore the clone gets mad.

Rodney