Serious Pioneer 109 DVR problems

vbimport

#1

I have been having so much problems since i recieved it today. I installed it, it can find it. I tried dvd shrink and decrypter, both come with a message saying there is a problem with the i/o. Just tried drive test in nero and got this message “parameter value invalid”. It can read dvds cause i can play them in dvd shrink (although my graphics card is too crap to see the video, you can see it works). I tried writing and got another error. I havebought this before, and sent it back because i was wondering about the dvds not playing proper ( i know now) but the writing did work. I doubt this is something is wrong with the drive, but my settings.
Its on Master as its the only drive and my other cd drive was the same. I think i have the latest firmware, the newest one from the japan site, the link is down.
I have had a dvd drive in before, it was a pioneer, maybe a lower version but i installed firmware for that, so not sure if this affect my current one.
Could someone please help me, thanks.

Here is a pic of the error in dyscrypter


#2

Replace the IDE cable with a 80-wire one. Then double-check Master/Slave and jumper settings.


#3

That screen shot looks almost identical when I tried burning a CD ISO image under DVD Decrypter when I had my 815’s Motherboard Intel ATA storage driver installed.

After I un-installed it, my ripping and burning problems vanished and everything worked.