Serious burner problem...help!

vbimport

#1

first of all, HI EVERYONE!!! :slight_smile:

i just got a new burner, philips cdrw1610a and i was extremely excited. But as usual my dreams shattered when it just wouldnt work

it was easy to install and all, xp installed the drivers by itself etc etc and when i use windows xp`s internal burning software it works great, BUT when i use fireburner,cdrwin,nero,fantomcd and so on. it just wont work

take fireburner for instance it start to work just nicely but then before it even starts to burn it ejects the cd and i get this message: (sorry its quite long)

Thread1: Executing (Cache enabled)
Recording device: PHILIPS CDRW1610A
Firmware version: P12B
Recording method: Session-at-once
Recording Speed: 10x
BURN Proof: Enabled

//----------------------------------------------------------------------
// Burning - data is being permanently written to CD
//----------------------------------------------------------------------

Thread1: Setting Write Parameters
Thread1: Write parameters set
Thread1: Reading Disc Info
Thread1: Reading Next Track Info
Thread1: Start LBA is -150
Thread1: Sending Cue Sheet
Thread1: Processing Track 1 Pregap [150 Sectors]
Thread1: Processing Track 1 [Mode1] [316892 Sectors]
Thread2: Executing
Thread2: Write Error @ Sector -123
Thread2: Sense Error: UNIT_ATTENTION (NOT READY TO TRANSITION) (0x06 0x28 0x00)
Thread2: Synchronizing Cache
Recording complete

What is the problem?? and windows wouldnt burn with its own software with some of the cd`s

please i really need help, want to fix this or return it......


#2

I’m not familiar with XP but eveywhere you read about burning and XP it is recommended to disable XP’s built in CD burning app.

Sorry I can’t help more, hopefully someone who’s familiar with XP can walk you through it.

To getter better exposure and a faster rsponse, why don’t you edit your subject line to read “Can’t use any burn software using Windows XP” or something like that, it’s more to the point than the very vague ‘Serious burner problem… help!’ :confused:

To edit, just click on your post on the 'edit/delete’button on the lower left of the post.

Hope this helps and welcome to the forum, CleaningMuppet :slight_smile:


#3

Try this in run type: msconfig go to the services tab and then scroll down looking for IMAPI CD-Burning Com, uncheck it, then goto my computer and right click on your cd burner goto properties and then to the recording tab uncheck allow recording on this drive now try it, if it doesn’t work just backtrack and recheck everything…

This will completely disable Wndows XP native burning