Serious bug in Nero 6.3.1.25

vbimport

#1

I think i have discovered a serious bug in nero 6.3.1.25.

Well i wrote an audio cd with my plex premium and gave it to one of my friend who has a philips hi-fi system and the disk was not playable. He tried the disk to a SONY diskman and dvd player and everything was OK.

After that my friend wrote some audio cd’s with his plex premium and nec nd2500a. He tried then to play the disks in his philips and they were not playable (furthermore they played well in his sony dvd player).

He gave the disks to another person and guess: cd’s played well on his a car-audio system and they won’t be played on his philips player.

Has anyone experienced something like this?

Thank you.


#2

Hello

I checked the Nero Audio CD feature and everything is working normal. If the disc plays okay in one device, this normally indicates that there’s some type of compatible issue with the device that’s having problems playing that same disc. You will run into older devices that may not playback CDs create by regular CD recorders.

If you continue to have problems with this issue, please give some details (make, model, etc.) about the devices having this problem.

Best regards,

Darrick
Tech Support
Nero, Inc.


#3

I’ll second that!

Unless you KNOW a player will accept any old CD-R burn you throw at it, the chances of a “fussy” player are high.


#4

plays in 3 or 4 players and not in 1…my guess is the 1 just doesn’t like the CD, it’s not NERO. power in numbers…


#5

Well the problem appears with nero 6.3.1.25, windows xp sp1 and the one of the philips players is MZ-9 which plays both cd-r and cd-rw audio disks.
since i don’t have much time because of university exams and the player is not on my place i’ll try to do some more tests and i’ll come back when i have results.

I must mention that the philips player plays well disks recorded with older version of nero.

thank you.

OFF TOPIC: how i can edit my thread’s title?