SERIAL PRESENCE DETECT (SPD) / RAM Problem

vbimport

#1

I’ve got two 128 mb ram sticks installed … instead of showing the sum of 256mb … they are showing 192mb… when i took one ram stick out … the other worked fine
One has a problem… it doesnt bother to work alone …

Before booting into windows …thats what is displayed

SERIAL PRESENCE DETECT (SPD) Device data missing or inconlusive…

what does that mean ? i hav figured that part that its related to the ram being shown 64 mb instead of 128 mb??


#2

that means one of the SPD ROM’s (a small ship in your ram stick) has incorrect or invalid data programmed into it - that is probably why your ram acts funny. what brand are they? generic? (i don;t think you can get both to work together anyway)


#3

Actually both were workin fine until i had to open up my pc to remove my old graphic card n replace it with fx 5200 … as the rams were so closely packed … i had to remove them to get the g-card in the agp slot… when i put them back… thats when they started showin that problem … i’ve tried to make them work after removing the graphic card ( i used the on board card)… but nothin…

Can i reprogram it somehow?


#4

Try to switch slots.
//Danne


#5

If that don’t work you may have foobared your RAM, if you have a bit of money get some Crucial branded RAM (very reliable).


#6

man… it was already a Kingston Ram :frowning:


#7

Ouch, keep trying, but be willing to face having to buy new RAM.


#8

or maybe it’s a conflict on the SMBus/Ic2Bus because of ur grafix card? … i don’t think that issue can be resolved - it’s more a motherboard design problem