Semi noob - ACER and GTA 3

vbimport

#1

I've been out of the loop for the last couple of months so bear with me. I got a couple of questions....

I have an ACER CDW2010A which is 20x10x40 and is supposed to be based on philips hardware. I've done a lot of burning with it in the past, namely games like Redalert2, Civilization3, Emperor....
Most of these have SafeDisk v2 and I have had no trouble at all. I did all this with the clone cd version 3.x and did not have AWS or hide cdr enabled.

I just got SuperPower and GTA 3 and tried to burn them but both my attempst failed. I tried upgrading to CD 4.0 and also using clonyXXL but still no luck.

My first question... Does my burner allow me to make copies of SD v2.5x?

Should I upgrade to a the latest Firmware and which one ACER or Philips?

Do I need AWS and hide-cdr to make copies of SD v2.5?

Clony reports SuperPower as SD v2 only and still I cant make a copy. :frowning:

I know I'm pushing it and I appreciate any help :bow:


#2

Try to back it up with our safedisc 2 profile. AWS must be enabled.

If it still not works your writer will most likely not backup SD2 version 2.51.021…


#3

Originally posted by JohnnyBIG
[B]
My first question… Does my burner allow me to make copies of SD v2.5x?

Should I upgrade to a the latest Firmware and which one ACER or Philips?

Do I need AWS and hide-cdr to make copies of SD v2.5?

[/B]

  1. Probably not, by the sounds of it.
  2. Will not help with copying but good for media compatibility
  3. Yes, but have to be compatible. My 1610A can do it, I don’t know why yours can’t

#4

I have a Acer burner and up until recently I could burn anything, including SD2.

But I have noticed with the new SD2.51xx my copies do not work in all other PCs. I have four PCs on a network at home and after burning the latest SD2 games only one PC other than the one with the burner I burned it with can run the game.

Looking at the CCD recommended burner list, Acer can “almost write encoding correctly”. The drives listed that can write it correctly seem to be having no problem with SD2.


#5

Well I got it to work. :o Took a bit of effort but I did it!!! Well, kinda… I’ll post a new thread to detail it.