Selected Boot Device not available

vbimport

#1

I have a Dell Dimension e510 that has an 80GB drive in it and runs XP MCE 2005. I recently did a new build and my original plan was to take the hard drive from the dell and put it in the new build. When I put the new build together I installed Vista on the machine and had a change of heart. I ordered a new 500GB drive for the new build and wanted to put the 80GB drive back into my dell. I have the reinstallation DVD for the dell and when I put the hard drive back into the Dell I am unable to boot into the disk and I get an error that states “Selected Boot Device not available”. I have modified the BIOS to make sure I am booting the DVD drive first. I have checked the BIOS to ensure that it detects both my DVD drive and my hard drive, which it appears to be doing so correctly. I spent about an hour on the phone with the Dell tech support guy for about an hour and they are sending me a new disk, but I am pretty sure its not that.

Does anyone have any idea on what is causing my problems? I am off to learning more about the Ultimate Boot CD to see if there is anything in there to help me figure out whats going on.


So the above was the quick and dirty, so now more details on what I have tried if you can bare with me…

  1. I placed my dell hard drive into my new build and was able to navigate to the drive in Vista and format it as NTFS. When I removed the drive from the new build and put it back into the dell, I get the same error

  2. I also tried putting my retail DVD of vista into my dell computer to see if that would start installing and did not have any luck, same error. I thought that maybe the OEM XP disk that I was using could be messed up like the dell guy said, but by using the vista disk it indicates the problem is elsewhere

  3. I tried creating an XP USB boot disk using some instructions that required BartPE and the original XP disk, but when doing so I ran into errors while running BartPE. I saw in the release notes that using the OEM disk could cause problems.

any help would be greatly appreciated.
Thanks
Kevin


#2

verify that the cable connecting your hardisk on the motherboard is properly connected…Remove it…then reconnect it…also check the jumpers…


#3

If I understand you correctly, it’s the dvd drive that is giving you the problem, yes, not the hard drive? Something is not connected right. Is the dvd drive ide or sata? If ide, is it on the same cable as the hard drive? If so, are the master/slave jumpers correct? If sata, do you have sata enabled in the bios? Like Overclocking suggests, double check the cable.


#4

Thanks for the feedback. I was finally able to determine that I think my DVD drive is bad.


#5

Best way to verify is by testing it in another PC.


#6

Hello people!

I have the exact same problem. I am trying to reinstall XP on a new, clean HD.
I replaced my DVD, but i still get the same message.

Anyone have any suggestions?

Thanks