Seeking Help, My burning woes almost don't make sense

vbimport

#1

Much like the chap that posted on this very forum about his Pioneer DVR109 giving him the “DMA-driver error, CRC error” I began getting the same thing (my burner is the DVR-111D). This change was sudden and completely unexplainable. Naturally, I figured it was the burner…so I swapped it out for another one lying around (an NEC) and got the same error. I tried the blank DVDs I was using on another machine, they work. I tried both burners on another machine, both work. At this point, I figured it had to be something gone wrong with my Windows install. I recently got Vista and behold, the burning still is no-go. At this point, I can only conclude that the problem is at a hardware level, on the motherboard…or can I? The one exception to this is that when I try and use DVDxCopy (which I only use to backup my own material) it works!! Anyone have an idea of what I can do? I don’t have two burners in the machine, so setting it to slave isn’t an option. I’m just stumped and very fatigued on this one.


#2

The fact that it works with DVDxCopy means it isn’t hardware nor OS but must be a problem with the programs which generate the error. I suggest updating those programs if updates available, reinstall those programs or find substitute programs.


#3

As a follow up…I decided that there was a slim chance it was the IDE cable. I swapped it out…and in XP, the burner now works. In Vista however, I still get the same error. As for the software, I upgraded to the newest Nero when the problems began, as well as downloading several other burning programs as well, none of which seemed to work. Now I’m just stuck with wondering why it still isn’t working in Vista.


#4

Ask m$ about Vi$ta.


#5

I thought I read somewhere that Vista has problems with RPC1 firmware drives.
You might need to use the proper RPC2 firmware or maybe there is a software hack to get around the problem. That’s all I can think of.


#6

I think the real problem is that Vi$ta is kinda betasoftware, even now. :rolleyes: