Securom new read with a plextor

hello , long time since i ’ ve been here
my problem : want to copy a securom new cd - rom with my plextor
ok , i ’ ve downloaded the latest profiles ( . zip ) and extracted them to the clonecd profiles directory , when i control the settings , the read subchannel data from audio tracks is not checked , but when i read the text , it should be checked ,

my first question : should read subchannel data from audio tracks be checked or not ?
second question : where can i find : always close last session ,

thankx ,

The ‘audio’ sub requirement comes and goes. My mistake - leave it checked.

If you are writing an image from an original, it’s already closed. Close Last Session is in the burn options, media inserted and burner selected.

thankx FutureProof for the quick response ,

robert ,