Securom 7000 error

vbimport

#24

thanks for the file


#25

Thks, for the file too.


#26

This seems to be the only solution on the whole of the internet, and the link is dead.
And after rebuilding my PC and reinstalling all the server elements last week, I don’t want to have to do it all again now.

EDIT:
Sorry… Just saw the attachment a few posts later. Thanks.


#27

Thanks a lot


#28

Thank you!


#29

Thanks!


#30

i’ve no dvd drive anymore. so many years i want to play GTA IV again


#31

thanks


#32

Thanks


#33

thx again


#34

[QUOTE=Terramex;2658897]You’ve already tried the CureREG Tool ?[/QUOTE]

Hey there:) I’m using the CureREG app like you suggested but it keeps giving an app error: exception ENTException in module CureREG.exe at 0005FEA92 ext… what did I do wrong?


#35

See post #18 …and welcome to the forums :slight_smile:


#36

Thanks lol hopefully I’ll be able to contribute some knowledge at a point… I had run it as admin but still get the same error?


#37

I try to get in contact with sYk0, but can’t promise anything.


#38

Thanx a lot for all the help.


#39

Sorry for the late answer !
I got an answer from Alcohol Soft that they aren’t in contact with Mr. Cossey (sYk0) atm. either :frowning:


#40

Hey, the link is down :/, i really need it please.


#41

The link on post #6 (curereg) is down, please could u make a new one and repost


#42

Here you are…CureREG.zip (175.3 KB)