Securom 7000 error

vbimport

#1

Hello all folks,

4 days ago i tried a no-cd fixed file for one of my licensed retail game. Through process, i tried a program named Virtual Cd Hide to bypass the securom cd check. Didnt work, so i gave up.

Anyways, after hours, i tried to start my Direct2Drive version Bioshock 2 gave me securom error 7000 and it says : “You used a virtual drive hiding emulation and it couldnt shut itself” etc. well now i just cant start my once-working another game.

Emailed the Securom staff, plus, did everything what i found in google, nothing worked. Securom staff wrote me that i should reinstall the virtual cd hide and disable it, didnt work too. My system x64 Win7, maybe problem starts here.

Do you have any recommendations? How can i undo the changes that virtual cd hide did?


#2

Hi,

please try this tool: http://space.wismar-wacken.com/thomas/Tools/CureREG.rar
Adjust the cfg file if needed, run CureREG.exe as Admin and retry to start Bioshock after a reboot.


#3

Mate… Im just, speechless… I’ve been out of hope for days, i tried several forums and people, everybody was talking negative and i was nearly up to formatting my hd if this forum turned out to be negative too. You came in and shined upon my pc with your magical software :slight_smile:

I cant thank you enough, i mean, really… God bless you mate, have a nice and smooth life…


#4

Just in case i gave the impression the tool was made by me:
it was created by sYk0 (CureROM, YASU/ACID), so let’s thank him together :wink:


#5

I have the same problem but I just cant download the tool you posted… It seems your link is broken…


#6

Here you are :slight_smile:

CureREG.zip (176 KB)


#7

I sincerely hope this file still exists and will rid me of this lousy securom 7000 error I’ve been plagued with!


#8

The link in post #2 doesn’t work anymore, but the attachement in post #6 is still available.


#9

I have the same problem happening when I try to play Arkham City, hopefully this works


#10

I got the same problem here


#11

You’ve already tried the CureREG Tool ?


#12

same problem with fable 3. hope it works.


#13

woot it works

:eek: thank you all


#14

Going to have to see if this works for me, securom is suddenly messing with me.

Nothing else seems to work, so here goes…


#15

I’ve got the same problem and it seems to extend even to older titles like Rome Total War and Star Wars Battlefront II.

I’ll give the tool a try and see if it works for me.


#16

it help me too :slight_smile:


#18

same problem here…

I got an error message after running CureREG.exe.
Exception ENTException in module CureREG.exe at 0005FEA9

What can I do now…??


#19

Which OS ?
Are you running the CureREG.exe as Admin ?


#22

thanks this really helped.


#23

Please,help me.
GTA IV. i bought it in Steam. Securom (7000)

I want to play GTA IV so much,thank you.