Securom 7 hangs my computer!

vbimport

#1

Hello !!

I bought 2 PC games in the last few weeks
One of them is Stronghold 2 , the second one is GTA San Andreas

I have a big problem - and I think, my problem is because of the SecuRom 7 copy protection.
When I would like to start the game (double click on its icon)
my computer freezes immidiately - only the reset can help
It happens 7-8 times from 10, after a fresh Windows starting
In the other 2 times - the game is start well…

When the games start well, I can start them again and again, until the next Windows restart
Always the first start is the critical

I did a little “test”
I tried to NOT put the CD ROM into the drive.
I started the game - now I should see a “please insert correct disk” message - but ,
nothing happens - my computer freezes …
So, know I am sure in that my computer doesn’t like SecuRom.
If I do a right click on the icon of GTA or Stronghold 2, there is a good feature - “launch analysis” -but if I try to start it, my computer freezes again.

My system specs are:

Abit IS7 (latest BIOS and motherboard driver installed)
Pentium 4 2.8 GHZ
1 GB RAM
Radeon 9800 Pro (latest driver installed)
Asus DVD Writer
SB Live 5.1
Windows XP PRO SP2 - fully updated (English version)

I have never had any problems with games or other copy protected softwares.
I have problems with only these two games - both of them are protected by Securom 7

What can I do to solve my problem ?
Please help me

ragehu


#2

what graphic card drivers are you using ?


#3

Ati 9800 Pro - Catalyst 5.6
(But it doesn’t matter anyway)


#4

are you using special ide-drivers provided by your motherboard-manufacturer?
especially the nforce-ide-drivers are known for making some troubles…


#5

I have an Abit IS7 motherboard
I am using the official Intel chipset driver


#6

Go for 5.5 version of ati catalyst drivers


#7

Hm, I tell it again.
Check this !

Right click on the icon of the game - launch analysis
And my computer freezes
This analysis is a part of the SecuRom system.
(Making a log file, what I can send to their client service)

I don’t need to start the game - it is not depending on the VGA driver
(But I can tell, I tried 5.4, and 5.5 ,too)
No matter, of course


#8

Hi.
I have exactly the same problem as you!

I have the original version of the GTA:SA game but because of this problem i cant risk too much to start the game :confused:

so you think it is the securom protection hum… does virtual cd emulation software interfere on something? i have daemon tools installed…

my specs are:
a7n8x-e deluxe
amd 2500+ M
ati 9800 pro CAT 5.7
latest sound drivers from nvidia. (i think)
ide ata nvidia drivers 2.5

if u know something more please let me know.

thanks


#9

Hello !

I found no solution…
Fortunately, I have only 2 games with this copy protection ,
and -what else can I do ? - I am playing these games with nocd exe files.

I have Daemon Tools, but I tried to uninstall it - nothing changed.
So, I wrote a mail to the makers of SecuRom 7
They told me about the testing of SecuRom 7 …
(Right click on the GTA SA icon, and you can choose the test)
but my computer hangs again, and I never tried anymore

I’ll never buy another game with SecuRom 7.


#10

Hi

I also have found no solution to the problem…

now if it starts well in a session, in the next restart it will froze, then will play well…

i will try to wrote something to the rockstar guys


#11

You should write a mail to the support@securom.com
I wrote a mail to them too, maybe, if they just get a new one with the same problem, they will think a bit

Have you tried the ‘Launch Analysis’ function ?
If your comp hangs too, just write it to the supporters!


#12

i have such issues using StarForce…
and SecuRom goes the same way as SF - drivers in system that increase protection level against emuls and so on
the things that you have some conflicts between SecuRom modules and some one else. Well… have no support answer from SF i have reinstalled Windows and bug diappear


#13

Hi Napalm !

Have you tried the 1.01 GTA SA patch?
It makes some changes in the SecuRom protection

Maybe it worths a try


#14

Hi.
Sory for taking too long to answer, i forgot :o

Well, ‘Launch analysis’ runs fine and gives me a log file.
Still haven’t emailed securom, no time.

and Yes, i’m using the patch.

haven’t played much… i’ve finished the game :slight_smile:


#15

After using the patch, everything is OK?
No problem with SecuRom at all ?


#16

even before the patch, freezes ocured, but less frequent.


#17

I have a new game called F.E.A.R
The problem is the same - a new SecuRom 7 protected game…