Securom 7 F.E.A.R. and Empire at War

I have tried to creata a backup copy of both F.E.A.R. and Empire at War, and when I try to load either game I get this message.

“A required security module can not be activated. This program can not be executed” I have tried Cure-Rom, Pr0t St0p, virtual cd hide. Nothing seems to allow me to load the game. I have even tried no cd cracks. I have even tried using Blind Write and Alcohol to load.

Any ideas?

Does the original CD work?

And no more talk about No-CD Cracks, it is not welcomed here…

See, that’s the thing. This security module error comes up when you’re using the original cd, not even a backup. It only happens sometimes, Lucasarts tech support is having a hell of a time with it, and they say contact securom who will fix it. But it still remains that some people are buying this game and not even able to play it, let alone back it up.

Sorry about the No-Cd crack comment.

Empire at War works with the original, but F.E.A.R. won’t. Which is why I tried what we cannot comment about here. I tried it on a friends, and works fine. Any clue?

Maybe they are 2 different versions of SecuROM, and they are conflicting with one another?

I have this problem with empire at war and its ticking me off. I played the demo and was so jazzed to play the game but now all I get is emulation software detected over and over. Once I got the error message that said program couldnt run because the protection program was blocked. I uninstalled daemon tools but I refuse to uninstall alcohol 120% since its something I bought and paid for LIKE THE GAME !!!. It is very frustrating. :sad:

for example case of FEAR - how to run backup
FEAR v1.00 - Securom v7.00.00.0128
you can run this way:

  1. mount in alcohol drive
  2. use SR7.STOP - click hide
  3. play

but after upgrade to v1.02 there will be problem with method mentioned above because protection changes its version to v7.00.00.0149. and it’s better prepared to fight with emulation
“A required security module can not be activated. This program can not be executed” :bigsmile:

that’s why we try other method - working 100%

  1. turn off PC and disconnect optical drives
  2. mount image to deamon tools 4 drive
  3. play :iagree:

you can also disable optical drives using software, e.g. disabling IDE channel in Device Manager

when using an oryginal and there is problem with activation module, maybe you made sth wrong before, e.g. wrong using of SF Nightmare or similar progs… or you didn’t restore after hiding with sr7.stop… I’s quite sure that hd format will be good cure for this problem :cool: