Securom 5 writing by bw4.5.7 or 5.1.1?

you need to have the tweaker installed as well, if you are to use any drive EXCEPT a plex premium to copy securom 4.85+

I always use the plex premium for Securom up to 5 and BlindWrite 4.5.7 since I got it, autoplay disabled. Reading a MDS with alcohol convert it to an BWA. Doing this because the curve is much better than with the BWA builder included. Securom 5 no problem at all :bigsmile: :bigsmile: :bigsmile:
Works fantastic. Next time I will try BW5 and Securom5.

No wonder my Litey keep spinning for ages and nothing happen. Thanks for the advice.:bigsmile:

Installed the tweaker but nothing happened. I wonder what setting do I have to cheack? Do I need to install Blindwrite AutoPlay to play it?

Originally posted by gamesfanatic
Installed the tweaker but nothing happened. I wonder what setting do I have to cheack? Do I need to install Blindwrite AutoPlay to play it?

For a securom new V5 game to work with any drive except a premium you need:

  1. Blindwrite OR Stand alone Autoplay (you don’t need both because Blindwrite comes with autoplay)

  2. Rico’s Tweaker

You don’t need to change any settings in the tweaker to run the game. When you install it, everything needed is already installed.

Now give it a whirl… Should work fine, does for me. :iagree:

Does Blindwrite v4.2.5 comes with Auto Play? or I have to install autoplay seperately? Thanks again hburrow83.

Hi gamesfanatic,

BlindWrite 4.2.5 comes without autoplay. Because of this some people say that you can be 100% sure that there is no emulation running while you’re playing. As far as I know all the releases after this version got autoplay included, but you can disable it in the settings. So I think you got to install it seperately.

I have BLindwrite v4.5.7 and Clone CD v4.2.0.2 installed in my computer. As I load Vietcong First Alpha in it. The CD just spin and nothing happened. Then I installed Blindwrite Tweaker v1.5.1. Now a warning message came up. CONFLICT EMULATION SOFTWARE VISIT WWW.SECUROM.COM/ EMULATION for any information. I’ve tried even loading the original. The same message came out again. Therefore, I then uninstalled Clone CD to see what happen. Even I uninstalled Blindwrite and reinstalled v5.1.1. Still the same thing. Is there anything gone wrong? I just coudn’t figured out what is causing the problems. I can play Vietcong but not First Alpha. Now have to reformat the PC just to play that stupid game ?:frowning:

the problem is the bwtweaker. Securom5 seems to have blacklisted it

There is a faq on the Eidos website concerning DeusEx 2 and this same problem where they recommend deleting everything in your temp dir after deinstalling the copy programs. This should help you not to have to reinstall windows

I had the same problem with the tweaker, but before I got it I uninstalled all other burning programs. No tweaker ,no probelm with Securom. Still running BlindWrite 5 and 4.5.7, newest alcohol version no emulation problem at all.

To play fist Alpha you need to use the original Viet Cong play disk, when you open it goto the options menu, then the custom games menu, select Fist Alpha and then activate you should now be able to play, once Fist Alpha is installed you no longer need that disk just the original Viet Cong disk.

What happen is I couldn’t even install the game. When I first bought this game and put in the CDRW is work fine. Afterward I back up the original using blindwrite v4.5.7.0. I can even play the copy. But when I reformat my HDD. The back up just doesn’t work anymore even with the original. I then uninstalled all the burning programs to see whether it works. Even putting the original back into the drive to try. But no luck. I just hate to see the warning message keep poping up every time I put the disc in. I think everybody in the forum would just like to make a legal back up and putting the original away. Anyway,it seems that there is no other solution to beat Securom v5.