secuROM 5.03.13.0010 disk copy problem

vbimport

#1

Hi there :I have a program that is on cd’s four of them actually ,i have scanned it with a-ray scanner and it comes back with secuROM 5.03.13.0010 on it.I have tried using daemon tools lite running in task bar below with options of securom selected and reboot and it loads turning green.Then make an image with alcohol and burn it with a variety of options on and off with no luck.When i put cd in the application won’t load but if i put orginal in its fine.
Then i tried a different route of using alcohol to make image and a-ray scanner option of twin creator and that comes back with an error "image file size is no multiple of 2448(image2352,sub 96 ) so it stops there.I have made 12-15 attempts now an the coasters are piling up,i could host the boston tea party soon:) so can anyone help.Please


#2

Found solution and it works fine on mapcreate 6.3 for gps
http://club.cdfreaks.com/f81/illustrated-guide-copying
-securom-7-rmps-emulation-144003/
Was on forum here all time no other tools required than alcohol 120 version 1.9.7 build 6221 just follow instructions to letter.Only one problem cd works fine on pc that they were burned,which is ok for backup copy.